Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: krpano.com Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Freitag, 4. September 2009, 16:32

Hintergrund wird nicht transparent bei Textstyle alpha < 1

Hallo,

ich versuche einen Hover Text mit transparentem Hintergrund zu machen und dazu weise ich folgenden Textstyle zu:

Quellcode

1
2
<textstyle name="RED" font="Arial" fontsize="12" bold="false" italic="false" background="true" backgroundcolor="0xFF0000" border="true"
       bordercolor="0xFF0000" textcolor="0xFFFFFF" alpha="0.8"  blendmode="normal"   />


die Farben setzt er richtig, aber der Hintergrund ist immer noch voll farbig und nicht transparent (bei Background false ganz weg). Was muss ich ändern, damit mein Hintergrund transparent wird? Version ist 1.0.8 beta 8

Danke, Peter

PS: Hatte auf einen alten englische Beitrag zu dem Thema geantwortet, aber leider rückt dieser Beitrag dann nicht nach vorne, daher hab ich diesen Beitrag hier erstellt.

2

Dienstag, 8. September 2009, 11:00

Hi,

stimmt, das war eine kleiner Bug, der alpha Wert wurde hier ignoriert,

in der nächsten Version (1.0.8 beta 9) wird es wieder funktionieren, allerdings wirkt "alpha" dann auf das gesamte Feld (Text+Hintergrund), Transparenz nur den Hintergrund zu setzen ist leider doch etwas aufwendiger und wird in der nächsten Version noch nicht möglich sein,

Schöne Grüße,
Klaus

3

Dienstag, 8. September 2009, 16:37

Ok, danke!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »peter_st« (9. September 2009, 12:30)