You are not logged in.

Search results

Search results 1-20 of 236.

Saturday, September 19th 2020, 11:17am

Author: virtual pete

krpano 1.20.8 - Textured 3D Models as Depthmap

@jordi Good to see you are still alive :) Really looking forward to the updates on Everpano.

Wednesday, September 16th 2020, 12:15pm

Author: virtual pete

krpano 1.20.8 - Textured 3D Models as Depthmap

"but with the next release also MTL files (=the material library for OBJ files) for multiple-texture-files will be supported. " This will be good even better if it could accept the zip file with OBJ & MTL :) Exciting times ahead!

Tuesday, September 15th 2020, 11:00am

Author: virtual pete

3d models inside everpano

I am also interested in this, As soon as :)

Tuesday, September 15th 2020, 10:54am

Author: virtual pete

Everpano Render ISSUE

Hi Kabkee, i am running windows 10 64bit and the render folder creates no problem. Sadly the support for everpano is non existent. I have many queries but none have been answered. They really should not be taking clients money while they are having these issues. I suggest a charge back from your credit card as they will have to respond.

Tuesday, September 8th 2020, 3:44pm

Author: virtual pete

Virtual Tour Editor - Adding new panoramas

Just use the VTour Editor in the KRPano Tools. Once you have created your basic tour by dragging your panos into the MAKE VTOUR (MULTIRES) droplet.bat Find the created tour.xml file and drag it into the VTour Editor. You can then add hotspots which gives you a choice of which panos to link to.

Saturday, August 22nd 2020, 11:39am

Author: virtual pete

krpano 1.20

Ah man, i just bought the software - wish i had seen this before. They are still taking peoples money so hopefully its not all dead :(

Friday, August 21st 2020, 4:07pm

Author: virtual pete

Set POV not working

When you set the POV for each pano in the software the settings are being ignored in the final rendered project, not sure if this is a bug??

Friday, August 21st 2020, 4:04pm

Author: virtual pete

3d Model not showing in final render

Hi I have created a 3d model just one room with 3 panos to keep things simple for learning. My 3d Model showns up in the preview when you press the space bar but when the project is rendered the space bar function does not work? On that note how would a client even know to hit the space bar to view the model? Am i missing something here? Many thanks

Monday, August 17th 2020, 5:38pm

Author: virtual pete

Everpano thumbnails

Is there a way to only show selected thumbnails in everpano tour. For example if i have a room with say 4 panos enabling you to move around the room i don't necessarily want to display all those panos in the thumbnail selection only One for that room so you can navigate to it quickly. Many thanks.

Sunday, August 16th 2020, 11:56am

Author: virtual pete

Navigator Plugin

Quoted from "virtual pete" Do you have to create a 3d model to use this plugin or can it be used just using well positioned linked panos without the need of hotspots/arrows? Quoted Quoted from "jordi" That new feature is already implemented, and will be delivered with the next release (soon) Hi Jordi. was this ever implemented?

Thursday, October 31st 2019, 8:56pm

Author: virtual pete

Navigator Plugin

Hi Jordi, do you have a rough idea when the next release will be? Thx Quoted from "jordi" That new feature is already implemented, and will be delivered with the next release (soon)

Monday, October 14th 2019, 5:22pm

Author: virtual pete

Navigator plugin

Do you have to create a 3d model to use this plugin or can it be used just using well positioned linked panos without the need of hotspots/arrows?

Monday, October 7th 2019, 7:30pm

Author: virtual pete

Intro Video into virtual tour

I am sure i have seen this done before but cannot find any information. I ideally want to have an intro video, drone shot that kind of thing and when it finishes then the Virtual Tour starts. Is that possible and if so can someone point me in the right direction to see and xml example? Many thanks

Saturday, July 13th 2019, 10:04am

Author: virtual pete

Solved

Thanks Scott, i solved it this morning. Somewhere along the line when i updated to a newer version i omitted to put in onstart="bombtimer(0); startup();"> so the script was not being read :( All ok now.

Friday, July 12th 2019, 4:22pm

Author: virtual pete

bombtimer scene to scene stopped working

Hi, I have just noticed that my Auto next scene bombtimer on tours has stopped working. The tour was created using krpano-1.19-pr14, i have tried downloading pr16 to see if it helps but still nothing: Here is the tour The xml is here <!-- startup action - load the first scene --> <action name="startup" autorun="onstart"> if(startscene === null OR !scene[get(startscene)], copy(startscene,scene[0].name); ); loadscene(get(startscene), null, MERGE); if(startactions !== null, startactions() ); </acti...

Friday, September 8th 2017, 3:27pm

Author: virtual pete

Virtual Tour Builder (VT Builder) - free templates, modules, POI system and multi floor plans - NEW UPDATE (4.2.1)

Quoted from "spacerywirtualne" Quoted from "virtual pete" Hi Piotr, Many clients tell me that in VR mode they tend to lose orientation as to where they are in the building. I just wondered if it was worth exploring being able to have a floor plan displayed may be at the nadir point or at the bottom of the screen in VR mode so that you could always see where you are within a building/floor? This is an interesting concept I think about how it could be done. Thank you for the interesting suggestio...

Monday, August 28th 2017, 11:11am

Author: virtual pete

How to edit xml file from the code

Hi, not quite sure what you mean. No one can edit file and save it on your server. When you upload the files do not include the tour_editor.html. You can edit/add hotspots etc locally using the tour_editor.html then save it to overwrite the existing tour.xml file. Then FTP the new xml file to replace the existing one.

Thursday, August 24th 2017, 3:04pm

Author: virtual pete

Circle Flare?

Hi, it is due to the flciker rate of the lights - most of the knew bulbs these days are like it :( Solution is to use a shutter speed twice as slow as the flicker rate. So for EU lights @ 50Hz use 1/25th or slower.

Tuesday, August 22nd 2017, 6:32pm

Author: virtual pete

Opening image

Thanks Reggie :)