You are not logged in.

Search results

Search results 1-12 of 12.

Friday, October 2nd 2020, 4:21pm

Author: grycikua

iOS 14 & video 360 = problem

Confirmed. IOS 14.0.1 on iphone XR - video play sin 5*6 fps. On MBP16 in latest chrome with enabled useragent as Chrome on iphone - same bug, video plays with 5*6 fps.

Friday, June 5th 2020, 8:43pm

Author: grycikua

krpano 1.20

Quoted from "Teinberger" Hi Klaus, Thanks a lot for your work, its really great. Unfortunatley I still have problems to view my vr tours made with VTOUR (VR-OPT) in Oculus Go (Browser 9.2...) The Oculus Browser (unlike samsung or firefox on Oculus go) does not recognize my tour (made with 1.20.7) as VR. The Button "Enter VR" does not appear. When I set it manualy to VR360, it enters VR-mode, but displays only a distorted 180 degrees picture. I tried to find out something about this issue in the...

Wednesday, May 27th 2020, 9:47pm

Author: grycikua

Google VR services

Hi Klaus! We have a one another question without answer %) When I launching tour(1.20.7) on android phone(9.1, Huawei p20pro) in Chrome browser(latest version) - it moves me to Google VR services. And krpano has an incorrect sizes of hotspots and screens for each eye. I have tried to find any info about these services - but no luck. Did you know smth about it? Thanks!

Monday, May 25th 2020, 5:24pm

Author: grycikua

krpano 1.20

Thanks Klaus!

Saturday, May 23rd 2020, 2:19pm

Author: grycikua

depth.mobile and depth.normal not working with 1.20.6?

Hello Klaus! Me and my team faced with a same problem. Scale of hotspots in Oculus browser is much bigger(in 200-250% bigger in webxr than in webvr). When we can expect a 1.20.7? Thanks!

Friday, May 1st 2020, 9:45pm

Author: grycikua

WebXR on Oculus GO issue

Oculus Go, Oculus browser 9.0.0.2.38 In VR mode when I clicking a "next scene" button - in left eye I see old tiles in 1/4 of eye. Tested on 2 GOs in different tours we got same error.

Friday, May 1st 2020, 7:01pm

Author: grycikua

WebXR on Oculus GO issue

Link to examplehttps://artstudio-3d.ru/demo/vr/index2.html

Friday, May 1st 2020, 6:55pm

Author: grycikua

WebXR on Oculus GO issue

Quoted from "klaus.krpano" Hi, Quoted from "grycikua" I got an tiles of previous scene in bottom left quarter of left eye That sounds like you're using an too old krpano version (and too old webvr plugin). Please try using the latest krpano version! Best regards, Klaus Hi Klaus! I have used the latest version, 360gradenfotografie has same issues.

Thursday, April 30th 2020, 12:11am

Author: grycikua

WebXR on Oculus GO issue

Hi Klaus. After todays update of Oculus browser with disabled VR support we have enabled WEBXR. Added webxr: "auto", disabled auto_oversampling, tilesize is 1536, clear krpano without any custom code. And get an issue: after loadscene I got an tiles of previous scene in bottom left quarter of left eye, usually thats are a bottom square of pano. Tested on a few GOs, same issues.

Friday, October 11th 2019, 1:13pm

Author: grycikua

Followmousecontrol and popups

Hello folks! I have a problem with followmousecontrol and hotspot popups. When pano was opened hotspot moves with image while I`m moving cursor over the pano. Here everything work correctly. Hotspot has onover() popup dynamically added layer. After onover this hotspot do not follow with image. I think that problem is that used this hotspot as parent for layer.

Saturday, November 24th 2018, 11:11am

Author: grycikua

Windows Stagewidth bug?

Hello! I think, that I found a bug on Windows. I did this resize action and it does not work on windows in Chrome. Source code 1 2 3 4 5 6 if( stagewidth LT 1022, trace('case 0'); size_case_0();, (stagewidth GT 1024) AND (stagewidth LT 1368), trace('case 1'); size_case_1();, (stagewidth GT 1369) AND (stagewidth LT 1918), trace('case 2'); size_case_2();, stagewidth GT 1922, trace('case 3'); size_case_3(); ); When I add new variable stage_width - everything works good. Source code 1 2 3 4 5 6 7 8 ...

Wednesday, September 26th 2018, 10:22pm

Author: grycikua

parsing and accessing custom XML

You can use this example, hope it will work. <data name="css_def"> <![CDATA[ write smth here ]]> </data>