Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 76.

Freitag, 14. September 2012, 22:39

Forenbeitrag von: »manigordo«

Using google maps instead of bing maps in version 1.0.8.15

Hi, new version of krpano creates a map icon by default, and opens bing map, but I have google maps licence. What do I have to do to change it ? And where is it located the bingmaps info, in order to change it.(lat,long,zoom etc...) ???

Freitag, 13. Juli 2012, 22:48

Forenbeitrag von: »manigordo«

Has someone included a catalog within a tour??

I am trying to... Until now without succes

Sonntag, 24. Juni 2012, 04:34

Forenbeitrag von: »manigordo«

guessing x/y/width/height

Hi sorry for making this question, it might be somewhere in the forum/documentation. I am trying to make buttoms and given them code actions with crop/onovercrop but is hard to guess x position y position and width/height... how do you do is this cases?

Dienstag, 12. Juni 2012, 03:13

Forenbeitrag von: »manigordo«

radar problems

Thanks! I upgraded all plugins but know i've got register plugin failed: TypeError: error 1009

Mittwoch, 6. Juni 2012, 07:08

Forenbeitrag von: »manigordo«

radar problems

HI I have problems with radar plugin. The radar displays out of its area, you can see the example: vtour Also I have problems with googlemaps license because I put the googlemaps.license.xml in the same folder as swf but the watermark still displays!

Mittwoch, 2. Mai 2012, 03:57

Forenbeitrag von: »manigordo«

Is there a "drop-in" gallery that can be used with KRPano?

Zitat von »Boubou« Thanks a lot Marco, it's working perfectly now Hi... i'm having the same problem as you. I made a gallery using simple viewer 2.3 and I had trouble: the gallery on the lefttop corner, the thumbs displays but not the images and so on... I have followed this post and I tried to use V1.9 but I don't know how, I just replaced the swf but now some "X" displays intead of the images and thumbs. Please help me, you already had this problem and you solved it! thanks!

Dienstag, 1. Mai 2012, 21:22

Forenbeitrag von: »manigordo«

simple viewer problems

Thanks!... Reaserching in the forums I found it might be caused by the use of the new version of simple viewer.... I need to download and test the older version 1.9... however I can't download it The idea of creating something similar with krpano code is interesting and much better of course, but I'm not in conditions to create such code. I will try to download version 1.9, but I will take your advise into consideration. Thanks again!

Dienstag, 1. Mai 2012, 19:10

Forenbeitrag von: »manigordo«

simple viewer problems

It looks like there is an incompablility with the simple viewer and the krpano version(the last)... or the code is not working well along with the gallery xml... Well I think so, jaja... can someone help me please?

Montag, 30. April 2012, 18:36

Forenbeitrag von: »manigordo«

simple viewer problems

Hi I'm trying to set the simple viewer in a pano, but I have trouble. The gallery displays in the lefttop corner , the thumbs displays but the images don't! this my test I left the example... I don't know why, but the HTML do not display, so I had to use the swf. Here is the XML: Also the gallery XML

Mittwoch, 4. April 2012, 17:51

Forenbeitrag von: »manigordo«

load pano () busy

Great!... I downloaded the new version... I replaced the swf file in the server but LICENSE ERROR displays! Then I tryied to drag license files with the other files but it continues to display LICENSE ERROR...

Dienstag, 3. April 2012, 01:18

Forenbeitrag von: »manigordo«

load pano () busy

Load pano () busy What is that? I can't load panos nor use any function, why? How can I correct that? This is the pano: Coonatramar

Montag, 2. April 2012, 23:39

Forenbeitrag von: »manigordo«

scenes rotation direction

Hi, most of the time scenes autorotate from left to right but sometimes they do the other way around, and I miss the start points I want to show... What might be causing this? Regards :)

Freitag, 30. März 2012, 03:12

Forenbeitrag von: »manigordo«

continious scenes

HI, thanks klaus, now it's working very good Monteverde Cloudforest Train

Mittwoch, 28. März 2012, 20:36

Forenbeitrag von: »manigordo«

continious scenes

Hi klaus! Scenes should load automatically after a period of time... and they should be able to change on user interaction as well. This is my VT: Monteverde Cloudforest If u can please give an example for me to set it correctly... I'm trying Andrey's code but I haven had success yet. I really thank u all!

Mittwoch, 21. März 2012, 19:00

Forenbeitrag von: »manigordo«

continious scenes

Hi, I have a VT with 10 panos. I want to show it in a technology fair. I want to open the VT and let the scenes display one after other. Is it posibble for the scenes to display by themselves ? I colud dot this with another pano software, but now I use krpano.

Mittwoch, 21. März 2012, 18:54

Forenbeitrag von: »manigordo«

large images

Thanks! can you use vlookat with cylindrical panos?

Mittwoch, 21. März 2012, 01:41

Forenbeitrag von: »manigordo«

videoplayer doesn't display

jaja as simple as that??? thank you Klaus now it works fine!

Dienstag, 20. März 2012, 10:20

Forenbeitrag von: »manigordo«

large images

how to deal with images of aspect ratio, e.g. 4:1 or higher I have images of 10000x2500 px, and I don't know what to do because a see the top and bottom as black empty spaces... spherical ? cubical ? cylindrical ? hfov ? I feel confused

Montag, 19. März 2012, 21:31

Forenbeitrag von: »manigordo«

videoplayer doesn't display

this is the tour: http://www.aquies.cr/trainforest/tour.html The video is supposed to be set in the leftbottom. When I remove the onstart="startup();" action in the krpano root the video does display but not the scenes.

Samstag, 17. März 2012, 18:07

Forenbeitrag von: »manigordo«

videoplayer doesn't display

Hi guys I have embeded video in my VT using videoplayer plugin but it does not display, despite it looks everything is ok. what could be the problem? I attached my xml file. need help thankius