Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 268.

Freitag, 1. September 2017, 23:04

Forenbeitrag von: »mstoss«

Virtual Tour Editor: "Flashplayer required" obwohl aktuell

Zitat von »gunhill« Nach dem Start des Tour Testingservers sollte es Klappen. Vielen Dank. Wald-Bäume-Problem.

Freitag, 1. September 2017, 14:46

Forenbeitrag von: »mstoss«

Virtual Tour Editor: "Flashplayer required" obwohl aktuell

Flash wird bei mir nicht mehr erkannt. Habe in FF die aktuelle Version installiert, dennoch erhalte ich die bekannte Fehlermeldung "ERROR: Adobe Flashplayer required!" wenn ich den Tour-Editor benutzen will. Jemand einen Tip? Beste Grüße, Michael

Dienstag, 13. Juni 2017, 16:35

Forenbeitrag von: »mstoss«

combobox with long list: scrolling controls the pano instead...

Hi, I just got a feedback from a client, that a combobox dropdown list with 15 items can not be scrolled. The panorama seems to catch the mouse control instead. This is true even for the combobox Corfu example https://krpano.com/plugins/combobox/#examples The issue seems present in FF and Chrome on Windows 10 so far. Any idea so far? All the best, Michael

Sonntag, 7. Mai 2017, 23:38

Forenbeitrag von: »mstoss«

krpano 1.19-pr9 / 1.19-pr10 / 1.19-pr11 / 1.19-pr12

Good news! Thanks a lot :-) Michael

Freitag, 31. März 2017, 23:03

Forenbeitrag von: »mstoss«

SOLVED Simple question: KEEPVIEW in VRMode not working?

Did some more searching in the forum and found the right combo in the end :-) https://krpano.com/forum/wbb/index.php?p…68613#post68613 <skin_settings maps="false" (...) webvr_gyro_keeplookingdirection="true" (...) Michael

Freitag, 31. März 2017, 21:36

Forenbeitrag von: »mstoss«

SOLVED Simple question: KEEPVIEW in VRMode not working?

Hello, I try to use Quellcode 1 <hotspot name="vrspot_b1" style="vrspotstyle" ath="122.124" atv="4" onclick="loadscene(scene_w1_b1, null, MERGE|KEEPVIEW);" /> to switch to another panorama from the same spot with different interior styling. What is working fine in normal mode, doesn't work in VRMode. Why is this? I'd appreciate any help very much, Yours, Michael

Mittwoch, 22. März 2017, 23:24

Forenbeitrag von: »mstoss«

[Solved] VR-Mode first working properly on second try with HTC 10

Solved - have a look here: https://krpano.com/forum/wbb/index.php?p…&threadID=15050

Mittwoch, 22. März 2017, 23:11

Forenbeitrag von: »mstoss«

[Solved] hotspots not working in VRMode: standard krpano 1.19 vtour droplet

Zitat von »klaus.krpano« you would need to remove also that part from the Aaargh... sure! Thank you so much, Michael

Mittwoch, 22. März 2017, 13:41

Forenbeitrag von: »mstoss«

[Solved] hotspots not working in VRMode: standard krpano 1.19 vtour droplet

Zitat von »Umalo« You have issue with Google Maps: NoApiKeys warrning in console. You are right, but this has no influence on that behavior.

Mittwoch, 22. März 2017, 13:01

Forenbeitrag von: »mstoss«

[Solved] hotspots not working in VRMode: standard krpano 1.19 vtour droplet

In the meantime Klaus proposed to delete the specific vr-image set, using the other sets for vrMode So the image part code of http://premiumpano.de/temp/androidtest/ looks like this now: Quellcode 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 <scene name="scene_1_d_berli_abgeordnet_2_s_2998" title="1_d_berli_abgeordnet_2_s_2998" onstart="" havevrimage="false" thumburl="panos/1_d_berli_abgeordnet_2_s_2998.tiles/thumb.jpg" lat="52.51965493" lng="13.37674499" heading="0.0"> <view hlookat="-395...

Mittwoch, 22. März 2017, 12:31

Forenbeitrag von: »mstoss«

[Solved] VR-Mode first working properly on second try with HTC 10

Zitat von »q-ki« try this setting in webvr.xml set(web.vr_cursor_enabled, true); Thank you for this idea - nothing changed...

Dienstag, 21. März 2017, 16:33

Forenbeitrag von: »mstoss«

[Solved] hotspots not working in VRMode: standard krpano 1.19 vtour droplet

Zitat von »Tuur« Hi, seems to work just nice on my iPhone6. But the hotspots need a second to re-appear when going into vr. Maybe there is a problem? Tuur Thanks for testing, Tuur. This seems to be an Android related problem...

Dienstag, 21. März 2017, 16:31

Forenbeitrag von: »mstoss«

[Solved] hotspots not working in VRMode: standard krpano 1.19 vtour droplet

Zitat von »Umalo« Looks fine. Maybe you have cache issue. Clean it and test again. You have issue with Google Maps: NoApiKeys warrning in console. Thanks for testing. Definitly no cache problem, since it appeared the very first time, the tour was loading in VRMode

Dienstag, 21. März 2017, 12:26

Forenbeitrag von: »mstoss«

[Solved] hotspots not working in VRMode: standard krpano 1.19 vtour droplet

Hello, This is getting really strange: A standard tour, created with the vtour-Droplet of krpano 1.19.8 is displaying the hotspots, but they are not working right from the start when entering VRMode. First an action like opening the VR setup menu and closing again is making the tour work. I would call this a bug or am I wrong? I'm on the edge of losing a client on this. http://premiumpano.de/temp/androidtest/ (BTW: Even the VRMode simulation shows this behavior sometimes) Any help appreciated ve...

Montag, 20. März 2017, 12:03

Forenbeitrag von: »mstoss«

[Solved] VR-Mode first working properly on second try with HTC 10

More strange behavior: Sometimes the hotspots (with another tour as well) are visible, but they don't show the circulating animation to connect to the next scene. Entering the VR Setup screen and just pressing Save or Close without alterations solves this. Nobody else run into this issue so far??? Yours, Michael

Sonntag, 12. März 2017, 12:33

Forenbeitrag von: »mstoss«

[Solved] VR-Mode first working properly on second try with HTC 10

Just to verify this behaviour: HUAWEI Nova Android 6 shows this as well sometimes, but difficult to reproduce.

Freitag, 10. März 2017, 16:43

Forenbeitrag von: »mstoss«

[Solved] VR-Mode first working properly on second try with HTC 10

Hello, one thing that drives me mad with VR is the multitude of possible problems due to so many different devices. It seems that every new phone or OS-update can cause errors. It's nearly impossible to keep track, I suppose. Anyway, please, please give it a try: A client has got complaints from a user with a HTC 10 Android phone (not known if it is the original 6 or the new 7, the latter being available for the HTC since february) on this virtual tour (1.19 pr8): http://premiumpano.de/temp/baum...

Samstag, 14. Januar 2017, 18:08

Forenbeitrag von: »mstoss«

Which parameters to use in WebVR mode to adjust height?

Sure. But regardless what the original height of the camera is, the panorama looks a bit as taken from a wrong height when switching to VR-mode. At least it does on iPhone 5 and 6 in combination with a card board (too high, several different card board designs). All the best, Michael

Dienstag, 10. Januar 2017, 23:22

Forenbeitrag von: »mstoss«

interactions in vr mode

Zitat von »willi« I know that interactions get deleted in vr mode except the navigation from pano to pano Why is this? Interactions should work in VR mode as well - only that you sometimes run into unexpected problems due to the limited control options. Have you an example of such a "deleted" hotspot? Michael

Sonntag, 8. Januar 2017, 21:06

Forenbeitrag von: »mstoss«

Which parameters to use in WebVR mode to adjust height?

Hello, I've got the impression, that the viewing height in WebVR mode seems to be too high sometimes. Is there some kind of parameter to use to adjust this? In smaller rooms you sometimes have the impression of slamming your head into the ceiling, even if the panorama is taken in perfectly fine height for normal view. I scrolled through the attributes list http://krpano.com/plugins/webvr/#attributes, but nothing seems to fit. Thanks in advance Yours Michael