Sie sind nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-3 von insgesamt 3.

Montag, 21. März 2016, 17:47

Forenbeitrag von: »didac.montero«

krpano 1.19 - Pre Release 3

Zitat von »klaus.krpano« Zitat von »didac.montero« Could somebody confirm if it is a bug? I'm not sure what you mean, but maybe re-test that with the next release. A lot of things have already changed since the pre-release-3 - e.g. the whole wmode=transparent support (used in your example) wasn't finished in that pre-release. Best regards, Klaus I thought 1.19.pre3 and 1.18.5 are the latest releases available up to now. And I also though in general wmode only applies to flash, although it look ...

Montag, 21. März 2016, 16:55

Forenbeitrag von: »didac.montero«

krpano 1.19 - Pre Release 3

Zitat von »danieln« We have updated krpano from 1.18.5 to 1.19 and we have one issue: When loading a new scene ( krpano.call("loadscene(scene" + fileName + ", null, null, null);");), the previous image is now shown for a while before loading the new image and this is really causing some confusion in the navigation. You can check what I exactly say if you go to https://goo.gl/dG9UAq and try to navigate using the hotspots. It used to work fine with 1.18.5. Any ideas? Could somebody confirm if it ...

Montag, 14. März 2016, 16:25

Forenbeitrag von: »didac.montero«

krpano 1.19 - Pre Release 3

The same here. Even using the load scene command: loadscene(scene1, null, MERGE, BLEND(1)); the old image still displays for a while.