You are not logged in.

Search results

Search results 1-11 of 11.

Tuesday, December 28th 2010, 7:41am

Author: FvL

xmas newyear demo

Have a look at my demo xmas greeting card : http://fvlmedia.panodep.dk/julekort_e.htm?h=450&w=650 Any comment are welcome - and Please tell me if you find some bug

Tuesday, December 14th 2010, 12:54am

Author: FvL

videosound diappear when using looktohotspot

I have a panorama of a bar with a TV over the bar. Ive setup a video on a hotspot fitting the tvscreen . It work fine. But now I wanted to put a looktohotspot action on the video-hotspot "onclick" - so that the tv would move to the middle of the view, BUt when I do so the vdeo looses the sound. I have tried to insert a wait on click action., like this Switch autorotate, (the rotaions stop fine) looktohotspot, (the Tv-set get into the center of the screen) Wait (waits until the looktohotspot is f...

Monday, November 22nd 2010, 7:12am

Author: FvL

Vtour onhover title

I can't figure out how to ad individual "onhover"-titles on the vtour thumbnails. I've tried this, but it shows the same title on all thumbs: Quoted <action name="openthumbs"> if(%1 != NEXT, set(i,0); set(events.onclick, set(events.onclick,null); delayedcall(0.1, closethumbs() ); ); set(events.onhover, set(events.onhover,null); ); ); if(i LT scene.count, txtadd(thumbname,'thumb_',get(i)); openthumb(get(thumbname)); set(plugin[get(thumbname)].onhover, set(events.onhover,null); showtitle(get(i)) )...

Monday, November 22nd 2010, 6:32am

Author: FvL

vtour - thumbs oben rechts

Just alter the text as below Quoted <!-- thumbnail actions begin (remove the 'buildthumbs()' call in the onstart event to remove the thumbs) --> <action name="buildthumbs"> if(%1 != NEXT, set(i,0)); if(i LT scene.count, copy(thumb, scene[get(i)].thumburl); txtadd(thumbname,'thumb_',get(i)); addplugin(get(thumbname)); set(plugin[get(thumbname)].url, get(thumb)); set(plugin[get(thumbname)].keep, true); set(plugin[get(thumbname)].align, lefttop); set(plugin[get(thumbname)].width, 40); set(plugin[ge...

Tuesday, November 16th 2010, 6:30am

Author: FvL

fullscreen performance

I'm having trouble with the smoothness of fullscreen autorotation in krpano1.0.8.12 It's somewhat shaky / staggering. (i,m on a fast i7 PC -guees it's worse on slower maschines) Here are a sample to compare http://fvlmedia.panodep.dk/fvl_preview.php?cid=136 (1.0.8.12) http://fvlmedia.panodep.dk/dkbs_preview.php?cid=136 (1.0.7) Is it a bug or does the new player just needs more power - or *confused* ?? Otherwise I really love the new player. Best regards Flemming

Sunday, October 17th 2010, 11:40am

Author: FvL

hick-ups in fullscreen

going to to fullscreen the panos on this site isn't running steady with autoplay - it has a kind of "hick-ups" http://fvlmedia.panodep.dk/fvl_panoThumb8.php?cid=54X&pco=6 The aoutoplay code is: <autorotate enabled="true" waittime="1.0" accel="1.5" speed="10" horizon="0" /> can I do some change here to have it run more smooth or ldoes the problem com from somewhere else. best regards Flemming

Thursday, December 11th 2008, 12:29pm

Author: FvL

special characters in combox

I can't figure out how to display & character in the combobox list? I've tried with &%38; &amp; and plain & - with no luck. Do I need to use a special escape-character - or is it just not possible?

Thursday, November 20th 2008, 11:01pm

Author: FvL

Is it possible to use onhover with combobox

Thanks for the information. I haven't programmed flash since version 3 or so - so I have to wait until I get some more spare time before I dig into that. ;(

Thursday, November 20th 2008, 11:04am

Author: FvL

Is it possible to use onhover with combobox

Guess this one should have been in the Plugin-section of the forum; but there's no sudfolder for the Combobox plugin? I would like to know if it's possible to use an "onhover" activated action to show small thumbnail on screen while rolling down the combobox-list. - and if possible - howto ;)

Wednesday, November 19th 2008, 12:04pm

Author: FvL

To show or not to show progress indicators

Well, I think this is the best I can do. I've put the show and hide progress action in the combox.xml (which I include in the 1st loaded pano.xml) and sett download=all, but leaving decode at the default "auto". Now it does what I want most of the time. Shows the progress while loading a new pano, but not while loading and decoding the tiles on rotating. Only times it fails is when going from lo-res to fullscreen. Quoted <krpano version="1.0.7"> <plugin name="combobox" url="%SWFPATH%/plugins/com...

Tuesday, November 18th 2008, 4:23pm

Author: FvL

To show or not to show progress indicators

I use only two resoluition for my panos: a small for showing in an iframe on the webpage and a bigger one for the fullscreen view. I accomplish that using the Multires-tool: http://fvlmedia.dk/flashdyn.htm But I have some issues: It's OK to have the progress load and wait showing up when loading new panos, but I don't like them to show while rotating. I've tried different solution: 1. Setting decode=all and downlod=all 2.switching off the progress load and wait in fullscreen. 3. Both. The first ...