You are not logged in.

Search results

Search results 1-8 of 8.

Friday, August 19th 2011, 1:12am

Author: manuzeta

short audio clip

hello, when i load my virtual tour with 4 embedded hotspots videos. i have a short sound clip. It comes from one of the video hotspots. I use panotour 1.53. with krpano 1.0.8 I embedded MP4 videos clip. It's very strange and annoying. If anybody has an idea ? manue

Wednesday, February 9th 2011, 1:22pm

Author: manuzeta

problem solved

Vincen from skivr.com found a wrong mp3 url... And it's working well.

Monday, February 7th 2011, 2:19pm

Author: manuzeta

Panotour pro Wordpress : soundinterface not loading

Hello i managed to embed sounds in my virtual tour generated by panotour : http://zetapress.com/pix/?p=4 the hotspots are working. BUT i am doing the same thing and i have this message : http://zetapress.com/pix/?p=439 I tried with a shorter mp3 = 1mo I don't understand. any helps would be fine.

Saturday, December 18th 2010, 7:57pm

Author: manuzeta

Panotour pro Wordpress : soundinterface not loading

Hello, I embed a virtual tour in my worpress. Everything is working. BUT the hotspots can not launch the audio files ? It's working fine with a HTML page. But once it's embedded in my wordpress : the soundinterface "-loading interface failed"; I use Panotour pro RC2 : i change the plugins created by panotour pro by Krpano one. I don't know where is the problem. It used to work before... thanks Manuel

Monday, December 6th 2010, 11:34pm

Author: manuzeta

Radar in panotour pro

ok i found almost what i needed

Wednesday, December 1st 2010, 11:49am

Author: manuzeta

Radar in panotour pro

Hello, I would like to add a radar on my Panotourpro Virtual Tour. I tried several codes and examples. But i am stuck for good. Any helps would be highly appreciate. I am not a .xml guru also... thanks Manuel

Wednesday, October 6th 2010, 5:20pm

Author: manuzeta

soundinterface

Hello, I managed to embed a panotour pro file in my wordpress. But the audio hotspots are not loading. I put the soundinterface from krpano files. It still not running. Any ideas ? Manuel

Wednesday, May 26th 2010, 1:18pm

Author: manuzeta

krpano plugin

Hi, It does not work with me either. The plugin seems terrific. I hope you could sort that out. I am dying publishing my panos done with autopano on a nice blog.. Bye manuel