You are not logged in.

Search results

Search results 1-20 of 36.

Tuesday, August 16th 2011, 4:09pm

Author: spyboy

When is the next release?

When are we going to see a new release, the last release was 9 months ago.

Friday, May 13th 2011, 4:26am

Author: spyboy

Any suggestions on saving a panorama to video?

I revisited Pano2Movie http://pano2movie.com/ and it seems to be working alright. It's slow, it first has to extract out each frame as a .jpg, then it will combine into a h.264 .mov file. (or you can just render the jpg's and drop that into a video editing app) Kirk

Thursday, May 12th 2011, 5:15am

Author: spyboy

Any suggestions on saving a panorama to video?

Is there a way to save the rotating panoramic from krpano to a video? I have a pano that has a 3 second pause, then auto rotates. I tried installing FRAPS to capture the screens but noticed some stickiness every so often (buffering?) Is there a better way to capture the full 360 rotation of the pano, so that it could be used in a video? Kirk

Thursday, March 3rd 2011, 3:01am

Author: spyboy

Functional navigation buttons for iPad?

Sorry, I don't really follow how you mean to edit the files (I'm not that familiar with action scripting)

Wednesday, March 2nd 2011, 4:15am

Author: spyboy

Functional navigation buttons for iPad?

Is there an updated set of navigation buttons that will function with the iPad/iPhone? My pano will launch fullscreen on my iPad but then none of the buttons work to reduce back to the embedded page pano. http://www.mosscreekmedia.com/2011/03/timber-frame-home/

Friday, December 31st 2010, 6:04pm

Author: spyboy

8mm Sigma fullframe

I use the 15mm fisheye on my 5D Mk II since it uses every pixel on the sensor. That gives me the most detail (equirectangular are 14000x7000) If I'm shooting a lot of motion like a parade or something, I'll put the 8mm fisheye on it, to get the full circle (180x180). Yes, I lose resolution, but I'm able to capture more, and with a few shots at each compass location on my pano rig, I'm able to go back and fix "half people" On my 40D and T2i (550D) I use the 8mm

Wednesday, November 10th 2010, 3:44pm

Author: spyboy

krpano 1.0.8.12

I just watched the video, looks awesome! I will begin implementing the new features into my new site design. Perfect timing! Kirk

Sunday, October 31st 2010, 3:19pm

Author: spyboy

Inline HTML5 support for iPad?

It hadn't even crossed my mind to use an iframe. I will try implementing this. Thanks for the advice! Kirk

Saturday, October 30th 2010, 9:14pm

Author: spyboy

Inline HTML5 support for iPad?

All of the krpano iPad examples were fullscreen. Is there a way to embed a pano into a html page? On my current site, I have my flash panos inline on the page http://www.mosscreekmedia.com/2010/07/ha…he-flume-gorge/ I'm working on a new site and was going to use a script to detect if Mobile Safari & iPad are running, to replace the flash with the HTML5 version. Is this possible? Kirk

Saturday, October 2nd 2010, 4:24am

Author: spyboy

krpano 1.0.8.11

Any hint of when the next release will be? Also, is there any way we could view our panos offline on the iphone/ipad?

Thursday, April 29th 2010, 8:20pm

Author: spyboy

Resize watermark on fullscreen?

That's exactly it! Thank you! Kirk

Sunday, April 11th 2010, 1:03am

Author: spyboy

Resize watermark on fullscreen?

I have a pano nested in a pano (600x350) but the watermark in the lower right corner is too big for the small size. When the pano is fullscreen, it's fine. Is there a way to have 2 different sized images, and only display the small one when the pano is small, and when it goes fullscreen, show a larger one? Kirk

Thursday, February 18th 2010, 1:40am

Author: spyboy

Logo not displaying in virtual tour

The latest beta is giving me a weird error, my 5th pano is getting errors in the load. I've recopied those files up to the server a few times. It works fine with the 1.0.8 beta 8, but beta 9 causes the error. http://mosscreekmedia.com/clients/test/

Thursday, February 18th 2010, 1:25am

Author: spyboy

Logo not displaying in virtual tour

Thank you. And I've upgraded to the latest beta. Kirk

Wednesday, February 17th 2010, 10:59pm

Author: spyboy

Mouseover text box not displaying in virtual tour (but does in stand alone file)

For some reason, the mouseover text boxes (for product information) are not displaying in my virtual tour: http://www.mosscreekmedia.com/clients/test/ Here's what it should look like when they're working. http://www.mosscreekmedia.com/clients/test/pano1.html The code is the same, I just used includes into the virtual tour file and added scenes. What am I doing wrong? Kirk

Wednesday, February 17th 2010, 10:40pm

Author: spyboy

Logo not displaying in virtual tour

Stand alone panoramics have no issue with the plugin name="logo" function, but in a virtual tour, it doesn't seem to show. http://mosscreekmedia.com/clients/sopha/tour.html - the tour http://mosscreekmedia.com/clients/sopha/tour.xml - the tour .xml I have 2 logos to display, but they won't show. Any suggestions? Kirk

Tuesday, February 16th 2010, 5:07am

Author: spyboy

text shrinks after a few mouseovers/clicks

It still scales tiny after a bit on my machine. When I took out the img tags, the issue goes away. I think it might be caused by the fade routine?

Tuesday, February 16th 2010, 2:42am

Author: spyboy

text shrinks after a few mouseovers/clicks

Can anyone else reproduce this error on my pano page?