You are not logged in.

Search results

Search results 1-20 of 26.

Tuesday, January 8th 2019, 4:05pm

Author: nidrig

Oculus GO & KRpano

Quoted from "clio" A client gave me for some days his oculus go for testing krpano virtual tour offline, but i don't know where to begin... Jordi said : "If you do not hack it, you cannot have local files" Could you please explain how hack an oculus go?... or where (website or other) i can find how to do this? hi, By more or less following this thread, I was able to run a krpano vt offline (aka from the the oculus local storage with a webserver running on the oculus). https://krpano.com/forum/w...

Monday, August 6th 2018, 12:29pm

Author: nidrig

360 video 'moving hotspots' procedure, editor

Thanks! I'm looking forward to use it. I have a 1200 frames 360 video with lot of moving hotspots to place !

Friday, August 3rd 2018, 1:31pm

Author: nidrig

360 video 'moving hotspots' procedure, editor

Quoted from "Tuur" Hi, Almost finished on the new editor. We needed some changes that are now in the latest krpano release. We do some small fixes and some tests. Then we do a short beta testing. I put you on the list. I expect to release this soon. When this fully new approach works as nice as we think and experience, we have some extra's coming later on, depending on krpano develoment progress etc etc.. Stay tuned! Tuur hi, Any news about the new version?

Monday, July 23rd 2018, 8:17pm

Author: nidrig

Oculus Go resolution limits

Hi again, After having installed a web server on the Oculus (more or less following this thread https://krpano.com/forum/wbb/index.php?p…&threadID=16292), and running Krpano locally, I was successfully able to play 4k vr video on the Oculus.

Tuesday, July 10th 2018, 1:24pm

Author: nidrig

Oculus Go resolution limits

Quoted from "Davide" Hi, I recently tried to run a simple krpano webVR interface for a 5000 x 2500 video. Working fine on desktop and Android phone. When I tried it on an Oculus Go, I got the "video loading failed" error message. I then resized the video to 1920x960, which is the resolution of krpano's demo video, and everything worked fine, so I came to the conclusion that the problem lies in the video resolution. Is that right? And if so, where is the limitation, is it due to their browser, k...

Wednesday, May 16th 2018, 10:09am

Author: nidrig

Are VR 360 video working on Oculus Go?

Hi, I cannot get 360 videos (vr or otherwise) to play on the Oculus go. Did someone try? do they work? Thanks Edit: nevermind, it works..

Sunday, March 15th 2015, 6:54pm

Author: nidrig

Yet another editor...

Hi, It sounds like a very promising plugin. It would be nice if we could "play" with it, maybe with watermarks or no saving options. What kind of code does it generate? Did I miss something or is there no polygonal hotspots? What about hotspots transformations (rotate, scale)? All the best with this plugin!

Saturday, April 19th 2014, 8:57am

Author: nidrig

Website theft

Hi, My website has been copied and the content stolen. Original: 36one.net Copy: clickcwb.com.br(a bit broken now as I have blocked the hotlinks) I have contacted the domain owner and filled a complain at the ISP. The reason I created this thread is that in the portfolio I noticed content that is stolen as well. Have a look if your work is displayed there. You can contact me per PM and I'll give you the ISP email for complain. Happy Easter!

Saturday, November 30th 2013, 11:42am

Author: nidrig

Integration with SWFADDRESS plugin

Hi, I couldn't find the documentation about the integration with swfaddress plugin. I currently have a tours which uses swfaddress, so I have a swfaddress.xml file with all the <pano> tags within. The analytics plugin requires also a analytics.xml file, which lists all the <pano> tags. How I am suppose to integrate both? Keep two separates files (swfaddres.xml and analytics.xml)? both listing the <pano> tags? Only one file? if so, What is the syntax for plugin integration? Thanks.

Friday, November 29th 2013, 11:09am

Author: nidrig

Embed panos work only in Safari

Hi, I have a virtual tour which is embedded in an <object> tag. This problem happens also with <iframes>. In the url/data, I give the one set in swfaddress.xml file. But it works only in Safari. In other browsers, the default panorama is loaded. As if the pano name has been flushed. Has anyone run across this problem before? Any Idea? The code: Source code 1 <object data="http://www.abcdef.com/embed/#/north+avenue+1-5b/" type="text/html" width="900" height="600"></object> Thanks.

Wednesday, August 28th 2013, 4:04pm

Author: nidrig

Number of Scenes

Hi, What is the scenes.count counting exactly? I have a tour with 6 scenes and it displays 66. I have another tour with 1 scene, and I have 90019002 displayed, when I use trace for this variable. I'm using v16.6. Is there another way to know the exact number of scenes only? Thanks. edit: forget about it..I found out.

Monday, August 26th 2013, 1:08pm

Author: nidrig

SWFAddress plugin

Quoted from "jaydee" Just disable randomroot and set the root attribute to true for panorama you want to be loaded by default at startup. Ok, thanks. Can I add only one <pano> subnode (if I have several scenes) just to flag it as root? Or must I define for each scene a corresponding <pano> subnode?

Monday, August 26th 2013, 11:20am

Author: nidrig

SWFAddress plugin

Quoted from "jaydee" Hi, 1) I will look into it and send you update on this issue. 1b) SWFAddres has nothing to do with visuals. 2) Can you PM me a link to your test example, I will try to figure it out. Thanks. hi, I found the issues, they are on my side, I'm sorry. For information for others who might encounter these errors: 1) I had adblock plugin enabled on firefox and by disabling that plugin, swfaddress works like a charm 2) I was running on a local server (localhost)..no wonder bitly cou...

Sunday, August 25th 2013, 8:07pm

Author: nidrig

SWFAddress plugin

hi, I have two problems. 1) the plugin doesn't work with firefox 23.0.1 (nor does it with the nightly build), but works fine with Safari and Chrome (I'm on Mac) 1b) if I force html5 on firefox, the buttons are not displayed 2) I set up my API key and login for the bitly but receive the following error: "SWFAddress Plugin: Shorten error - Bit.ly service is unable to shorten specified URL for some reason." Even if I use the original credentials the same error happens. I'm just running the demo on ...

Sunday, August 25th 2013, 5:02pm

Author: nidrig

Problem reloading scenes

Hi, I can change scenes by passing their name as parameter. But when I want to visit a scene that has already been loaded, it doesn't work. For example: http://www.website.com/pano#p=scene1 Then : http://www.website.com/pano#p=scene2 So far, it's ok. But when I do: http://www.website.com/pano#p=scene1 The scene1 isn't loaded. Nothing happens, no js errors. My xml file structure has all the scenes contained in an external file. I just include the scenes.xml file at the beginning of my main.xml fi...

Monday, August 19th 2013, 8:59am

Author: nidrig

Gigapixel panorama wich equipment?

Quoted from "yasarcan" hello, I have nikon D80 dslr machine and 18-135 lens and 10.5 mm fisheye, nodal ninja 3II Can I make gigapixel panorama (basic, not profesyonel) this equipment? and if I want profesyonel gigapixel panorama, Which equipment I must buy? thank you. "Can I make gigapixel panorama (basic, not profesyonel) this equipment?" No. Gigapano are shot with a telephoto lens (200mm or more). Unless you have a cranked head where you can change the angle degree per degree and are very pat...

Monday, August 19th 2013, 7:23am

Author: nidrig

editor.swf not working?

Quoted from "Alexey Tkachenko" Are you editing the distorted hotspots? I'm not sure, but XYZ rotation might not work with the non-distorted hotspots... I'm editing image hotspots.

Sunday, August 18th 2013, 8:48pm

Author: nidrig

editor.swf not working?

Hi, I'm trying to edit hotspots with the editor plugin. For example, to rotate XY, hold SPACE and drag. Or hold R to rotate Z. So far, only drag works, no keyboard entry seems to be taken into account. I've tried this on Mac with Safari, Firefox and Chrome. I stripped the XML file to the minimum, which means no buttons or any GUI elements, just the editor plugin. I'm sure the editor.swf and krpano versions are the same. Any ideas about this? Thanks.

Saturday, August 3rd 2013, 3:25pm

Author: nidrig

Setting scene image properties using an action

Quoted from "klaus.krpano" Hi, setting the preview image as parameter for the loadscene() call should also work, e.g. Source code 1 loadscene(scene, preview.url=preview.jpg, ...); best regards, Klaus Hi, I'm also trying to set the preview.url variable, but by passing it another variable and I struggle with the syntax. What works: Source code 1 loadscene(scene, preview.url=preview.jpg, ...); What doesn't: Source code 1 loadscene(scene, preview.url=get(var_name), ...); Source code 1 loadscene(sce...

Tuesday, July 23rd 2013, 9:17pm

Author: nidrig

krpano 1.16

Hi Klaus, You wrote this: "but I'm already working on a replacement maps plugin that works completely without Bing Maps API." What does it mean? that Bing maps won't be used anymore? or that we will have the choice of maps? I have several clients who have trouble with Bing, because they don't work in their area, but have no problem with Google maps. Thanks.