You are not logged in.

Search results

Search results 1-3 of 3.

Sunday, May 5th 2019, 9:48am

Author: Taco

Mixing panovideo and image with switching skins

Hi, I'm creating a tour which has both pano video and pano images. The xml is like: Source code 1 2 3 4 5 <scene name="scene1" title="XXX"> <include url="skin/vtourskin.xml" /> ... <scene name="panovideo1" title="YYY" thumburl="panovideo1/thumb.jpg"> <include url="skin/videointerface.xml" />" But the problem is that when I switch scenes between video and image, the previous skin remains and somehow mixed. I tried to set visible false when switching scenes, but skin layer is just complicated. Is ...

Sunday, June 17th 2018, 10:27am

Author: Taco

Fade-In effect at the first scene

Hi, Using blend, the 4th argument of loadscene function, it can give effect between scene transition, but not seems to be applied at the start scene. I'd like to have a fade-in effect from black screen at the start scene. How can I achieve this? Thanks in advance.

Sunday, May 6th 2018, 1:58pm

Author: Taco

tour_testingserver.exe suddenly disappeared

Hi, When I started tour_testingserver.exe, chrome(default browser) crushed. To make matters worse, both tour_testingserver.exe and chrome.exe were deleted. I had to reinstall chrome again. This occurred three times so far. Environment: Windows10 McAfee livesafe There were no event logs on windows. I suspect McAfee did something but there were only firewall warnings on the history. For now, every time I start tour_testingserver.exe, I disable firewall and real time scan of McAfee. I'm so anxious ...