You are not logged in.

Search results

Search results 1-8 of 8.

Friday, June 22nd 2018, 12:47pm

Author: vope

oversampling

Hi together I've just tested oversampling with the oculus go. For me oversampling 2.0 gives best results in oculus go. In my Gear VR with the Samsung Galaxy Note 4 result is also good. Only problems I have is in my Oculus Rift on Win 10 Firefox 60.0, GTX 970.On my left eye I have only the upper half of the image, on my right eye only black. This hapens when I set oversampling over 1.4. 1.4 is ok on Rift 1.5 not. Can somebody confirm? Is it general oversampling problem, or hardware problem on my ...

Wednesday, January 3rd 2018, 8:27pm

Author: vope

Dont display onhover on firefox

Hi The tooltip plugin dont shows me onhover at firefox. Only onclick shows me the tooltip. Problem only on firefox 57.0.3 tested on win10. Best Peter

Tuesday, January 2nd 2018, 10:11pm

Author: vope

krpano 1.19-pr14

Hi Klaus I've tested the pr14 with my Samsung Galaxy Note 4. When I start the tour in portrait and roate to landscape, fullscreen starts correctly (and it shows me also the icon in the playerbar). When I rotate back to portrait fullscreen ends (and it shows me also the icon in the playerbar), but it doesn't resize to fullscreen. I have around 10% black screen on the bottom side (see screenshot). When I enter fullscreen manually before I rotate it doesn't exit fullscreen when I rotate back to por...

Wednesday, May 27th 2015, 11:20pm

Author: vope

Panoramic Video loading... Message

Hallo zusammen Es hängt mit dem event "skin_events" in der vtourskin.xml zusammen. Die Message wird im "skin_events" Events über onnewpano="skin_showloading(true); generiert. Wenn aber wenn ein Panorama Video aufgerufen wird, dann zieht onloadcomplete="skin_showloading(false);" nicht und die loading Message bleibt auf dem Bildschirm bestehen. Es sei denn ich kehre zurück auf ein Panorama Bild, dort scheint es zu Funktionieren. Warum das so ist kann ich nicht sagen, gibt es niemand der das Proble...

Wednesday, May 27th 2015, 10:28am

Author: vope

Panoramic Video loading... Message

Hallo zusammen Gibt es keine Lösung für das Problem? Ich komme an dieser Stelle einfach nicht weiter Viele Grüsse Peter

Friday, May 22nd 2015, 6:08pm

Author: vope

Panoramic Video loading... Message

Hallo liebes Forum Ich habe das ganze mal zur besseren visualisierung mit Testcontent hochgestellt: http://videoconsole.de/loading/message/ Das Projekt kann auch hier runtergeladen werden: http://videoconsole.de/loading/message/project.zip Grüsse Peter

Thursday, May 21st 2015, 8:11pm

Author: vope

Panoramic Video loading... Message

Hallo Forum Ich habe ein 360 Grad Video, dass ich von einem Panoramabild aus über einen Hotspot aus aufrufe. Funktioniert auch, jedoch habe ich auf meinem Bildschirm eine grosse "loading..." Message, die einfach nicht weg gehen will. Ich habe eine main xml in die ich die video xml includiere. In der video xml ist dann die scene definiert die von der main xml als hotspot aufgerufen wird. <scene name="video_scene" ...> <plugin name="video" ..... /> <image hfov="360" vfov="180" devices="panovideosu...

Thursday, May 21st 2015, 12:17pm

Author: vope

Panoramic Video "Scene"

Hi I have similar problems in my project. 1) As descibed, when I dont include the videoplugin and skin into the scene, video flattens out. <plugin name="video" ..... /> <scene name="video_scene" ...> <image hfov="360" vfov="180" devices="panovideosupport"> <sphere url="plugin:video" /> </image> <view hlookat="0" .... /> <scene> 2) When I include the videoplayer and skin in the <scene> tags I just get a black screen: <scene name="video_scene" ...> <plugin name="video" ..... /> <image hfov="360" v...