You are not logged in.

Search results

Search results 1-20 of 32.

Sunday, April 23rd 2017, 12:01pm

Author: q-ki

UPDATE ver 4.5 - New lensflare plugin for HTML5, Flash and VR!

Hi. It seems that I've made a mistake. I rechecked the whole "hiding hotspots in webvr with lensflare active"-problem again. Right now it works how it should. Sorry for the confusion and thanks for offering your help. cheers... Christian

Tuesday, March 28th 2017, 8:50pm

Author: q-ki

Webvr / Left And Right

Wow ...that sounds like a task! Nope ... just "normal" video-hotspots seamlessly pinned into normal multires panos. But without the described fix there was a little offset of the video-hotspots in webvr. So ...special somehow ... But not SUPERSPECIAL cheers...

Tuesday, March 28th 2017, 8:58am

Author: q-ki

Webvr / Left And Right

FIXED IT... with depth="off" BIG THANKS TO TOOSTEN.

Monday, March 27th 2017, 8:47pm

Author: q-ki

Webvr / Left And Right

Hi. I have noticed a offset of pinned video-hotspots in webvr. It seems that the left and right view needs to be corrected individually to compensate for the different visual axis and blend them in as best as possible. Could someone please give me a hint how to achieve this? Thanks. Best regards... Christian

Monday, March 20th 2017, 6:26pm

Author: q-ki

Offline Viewing On Android Tablet

Thanks a lot for the answer. But as I have written in my post. This app is not working for me.

Sunday, March 19th 2017, 2:05pm

Author: q-ki

Offline Viewing On Android Tablet

Hi folks... I've checked all related posts ...but couldn't find a solution to this problem. I just want to put tours on my tablet to show them offline to clients. But no matter what I am doing, I only get a black screen in the browser. I am using the latest android firefox and the app has the needed authorization activated. I also tried different browsers ... but with no success. I tried to download the online-tour with an offline browser, but there I get this "ERROR:Adobe Flashplayer or HTML5 B...

Friday, March 17th 2017, 8:44am

Author: q-ki

UPDATE ver 4.5 - New lensflare plugin for HTML5, Flash and VR!

ufff ...this computer-shit is driving me crazy ...never heard of uBlock or any other user telling me that the tour is blocked ... I have no other link to this tour. I don't speak your language ...but it seems that you can stop the filter and allow the link. https://github.com/gorhill/uBlock/wiki/H…list-a-web-site There is nothing special in this web-folder. Only the krpano-files. I don't understand why this should be blocked. I appreciate your fast responses and efforts to solve problems. Good s...

Wednesday, March 15th 2017, 10:27am

Author: q-ki

UPDATE ver 4.5 - New lensflare plugin for HTML5, Flash and VR!

Thanks for your answer. I think we can agree on disagreeing at that point It is obvious to me that it does interfere with the standard krpano-xml, because when I delete the plugin I can as usual hide hotspots in webvr. If I do not exclude the lensflare the hiding does not work. And if I understand your code correctly it adresses your special tagged lensflare hotspots and not the other normal hotspots. In this case I did not want to adress the lensflare hotspots but normals ones. But I can't, bec...

Sunday, March 12th 2017, 1:08pm

Author: q-ki

Html5 / Display Quality / Tablet

Hi toosten. Vielen Dank für Deine Antwort. Das ist der Standard und wurde nicht von mir dort eingesetzt. Aber auch wenn ich es entferne, bleibt das Problem weiterhin bestehen. mmmh... keine Ahnung :-(

Sunday, March 12th 2017, 12:59pm

Author: q-ki

Webvr / Strange Hotspot Behaviour

fixed it with set(web.vr_cursor_enabled, true); no idea why this is set false by default

Sunday, March 12th 2017, 12:56pm

Author: q-ki

Problem with a video hotspot in VR on mobile!

Hi folks. I´ve tried to implement this in my tour. But unfourtanetly it does not work for me. Does this work for all the video-hotspots in the entire tour? Or does the video has to be in the pano where you start the webvr ? I start the webvr for example in pano1 and then move through the tour to pano5 with the distorted video-hotspot. There I´ve made play and pause buttons to start and stop the video. But altough your code is in the right position (i think) the video won´t start. Here is the lin...

Thursday, March 9th 2017, 4:14pm

Author: q-ki

UPDATE ver 4.5 - New lensflare plugin for HTML5, Flash and VR!

Hi Piotr. I don't want to hide the lensflare-hotpsots but normal hotspots in webvr. Maybe I do not understand your code and how to implement it correctly. But for me it seems that you should correct/adapt your general plugin-code, when some normal function in the krpano-code is blocked by your plugin. What do you think? Thanks ... qki

Saturday, March 4th 2017, 8:08am

Author: q-ki

Html5 / Display Quality / Tablet

Hi. I am used to the "old" flash display settings to improve the quality of the panoramas while viewing in the web. For html5 there are only a few settings for display. In my latest tour (http://data.kuck.info/stanton/tour.html) On my tablet I noticed that, when zoomed in a little bit, you see first a sharp(er) version of the pano while zooming and looking around... but when you stop the panorama get's a little bit blurry. Why is that ? The original pano-photo has got a good sharpness I think. T...

Wednesday, March 1st 2017, 11:00am

Author: q-ki

(My) Best Workflow / Distorted Video Hotspot

Hi folks... I have squeezed so much help out of all these good posts and discussions here, that I at least want to try to give something back. So here it is ... Lately I spend the most time with the topic "video pinning". Maybe it will be of some benefit to somebody if I share my BEST WORKFLOW "DISTORTED VIDEO HOTSPOT" This is only work in progress, as always and only MY opinion and NO absolute truth at all. It could be full of mistakes, but you can join and share your workflow & settings ... MA...

Tuesday, February 28th 2017, 10:43am

Author: q-ki

Webvr / Strange Hotspot Behaviour

I´ve deleted a part in the webvr_onentervr action ... now it looks like this... i think this is no valid/complete code ... but if delete the whole if-section the problem remains the same Source code 1 2 3 4 5 6 7 8 9 10 11 12 <action name="webvr_onentervr"> tween(layer[webvr_enterbutton].alpha,0,0); webvr_showbuttons(); webvr_hide_all_non_vr_layers(); <!-- when the screen size is unknown an no custom size is set, open the setup screen on entering the VR mode --> if(webvr.ismobilevr == true AND !...

Tuesday, February 28th 2017, 6:14am

Author: q-ki

Webvr / Strange Hotspot Behaviour

I have noticed that for some panoramas in this tour (http://data.kuck.info/sanktanton/tour.html) the gyro symbol is automatically activated and for some not. Has anyone an idea why? And could this has something to do with the described problem in the post above? Christian PS: I have checked the size of the embeded panoramas ..they have all an aspect ratio of 2:1

Monday, February 27th 2017, 5:15pm

Author: q-ki

Webvr / Strange Hotspot Behaviour

Hi Forum-Members. I´ve made this tour: http://data.kuck.info/sanktanton/tour.html Thanks to all the very useful posts in this forum I was able to accomplish this with nearly no xml-knowledge and almost no extra help. So thanks for all the constructive and solution orientated discussions. Well done. Now to my problem with this tour: When I enter WebVr on different mobile devices I cannot activate any hotspot with the view-cursor (It works on desktop with the vr-simulation) Only when I enter the V...

Sunday, February 5th 2017, 10:40am

Author: q-ki

Distorted Video Hotspot On Apple-Devices

I figured it out myself... It was a coding-problem with the mainconcept h.264-codec in sorenson squeeze. Any other h264 codec besides that does not produce the wrong aspect-ratio in playback. What I did not get by now is... what kind of pixel-size the videoposter should have when I have to videos (webm and mp4) with different dimensions (1920x1920 and 1080x1080) ? qki