You are not logged in.

Search results

Search results 1-20 of 43.

Saturday, July 7th 2018, 2:14am

Author: Ariel

CSS background-blend-mode for Layers

Hello! I'm working on a tour and the designer sent me an interface with a layer with transparency which is actually a "multiply" blend mode from Illustrator. I was looking is this is posible to do with CSS and I found the "background-blend-mode:" parameter. I think this should be very easy to implement since it's a native CSS parameter. There's more information about this CSS parameter in this link: https://css-tricks.com/basics-css-blend-modes/ would be very nice to have this option. thanks!

Wednesday, August 19th 2015, 7:08pm

Author: Ariel

Google Street View panoramas as Krpano Scenes

Hey! what about adding a Street view panorama as a scene in krpano? here's some information that can be helpful https://developers.google.com/maps/docum…reetview-simple This way, google trusted photographers who upload their panos to Google Street view can use those panos hosted in google and build tours with them using krpano... just thought it'd be really cool to have this feature... I don't know the technical and legal possibilities of this. thanks!

Tuesday, August 4th 2015, 8:03pm

Author: Ariel

Independent backgroundalpha and textshadowalpha, please

Hi! when I set background="false" I set textshadowalpha="1" and the shadow text looks good! but when I set background="true" and backgroundalpha="0.1", even if textshadowalpha is set to 1 the shadow text looks like a 0.1 so it looks like the textshadowalpha it taking the background alpha value when the background is enabled. Is this a bug or a feature? Thanks!

Tuesday, January 6th 2015, 1:53pm

Author: Ariel

with html5 player page css affects textfield elements

I have a tour that uses textfield plugin to show tour title. When the browser uses HTML5 player, the title looks weird. I figured out that the h1 css property from the page where the tour is embeded is affecting the [h1] from the textfield when it is using HTML5 player... doesn't happen -of course- with the flash player. Example (Disable Flash so it uses HTML5 player!): this tour shows the title with a white background and uppercase characters: http://www.spinattic.com/tour.php?id=325 And this t...

Wednesday, October 8th 2014, 6:28pm

Author: Ariel

Linux Krpanotools not working with glib 2.5?

Quoted from "klaus.krpano" Hi, the solution should be doing the registration step in the same context as when using the tools (e.g. in the same script). E.g. when calling the krpanotools from some server-side script, then this script is typically executed in a different user-context as when normally logged-in. Best regards, Klaus Hi Klaus I think I'm in a situation like this. I'm trying to call krpanotools in the server side using ssh and I get watermark on the generated images. This is happeni...

Tuesday, October 15th 2013, 8:51pm

Author: Ariel

Kmakemultires doesn't work on Debian ?

hi! I have the same problem! I get segmentation fault. I'm using version 1.16.8 My server is also Debian. Any ideas? Thank you!

Friday, September 13th 2013, 4:25pm

Author: Ariel

Linux commando problem

Hello ! Thank you again for your answer ! I tried inverting the config file with the image file like you said but I get the same error Then, I tried this: shell_exec('cwd /home/mysite.com/material'); (here is where kmakemultires is located) shell_exec('./kmakemultires ./templates/vtour-multires.config ./frey-04.tif'); But, same error... Now... if I modify the config file path, I get another Error message: ERROR: loading config "./templatess/vtour-multires.config" failed! So I think the app is in...

Thursday, September 12th 2013, 7:05pm

Author: Ariel

Linux commando problem

Thank you very much for your answer ! I've tried this: shell_exec('./kmakemultires /home/mysite.com/material/frey-04.tif -config=./templates/vtour-multires.config') but get the same output :( the permissions to the file and the folder are set "777" I tried with other tif s and same problem... The weird thing is that the path to the vtour-multires.config file is ok and the application finds it Any clue? Thank you !!

Thursday, September 12th 2013, 5:17pm

Author: Ariel

Same Problem

Hello, I'm having the same problem, I need to create the pano on a server. I'm running the commando through PHP code: shell_exec('./kmakemultires ./templates/multires.config ./frey-04.tif') This is the output I get: kmakemultires 1.16.6 (build 2013-08-09) - using config: multires.config ERROR: no input images frey-04.tif is in the same folder than kmakemultires Can you help me please? Thank you !

Thursday, October 25th 2012, 9:43pm

Author: Ariel

SOLVED

So Klaus replied to my email and the point me out if I was using the latest Build 2012-10-05 and no, I thought I had the lates but it had the 2012-08-10 so if you come up with this issue, make sure you have the latest build. cheers!

Thursday, October 25th 2012, 8:28pm

Author: Ariel

Device object

hi Tuur thanks! I tried that and still doesn't work can someone test this code and let me know if it works or I'm just crazy? Source code 1 <events onloadcomplete="if(device.flash,showlog());"/> also try deviceS but i think it's the same Source code 1 <events onloadcomplete="if(devices.flash,showlog());"/> this is the simplest thing! I don't get why it doesn't work! thanks!

Thursday, October 25th 2012, 1:11am

Author: Ariel

Device object

oh wait! =S now if I do onloaded="if(device === phone, set(scale,2) );" it works, but it also does the scale,2 for tablets!!!! I did a trace(get(device)) and I get null so why is it resolving device === phone a true when it is a tablet and tracing null ??? this is really strange... Or I'm stupid and I'm doing something wrong, or there's a bug with the device object Klaus, please can you review? thank you!!!

Thursday, October 25th 2012, 12:58am

Author: Ariel

Device object

Hello Klaus First of all, your last update of the software, the 1.0.8.15 is a peace of gold! thank you so much for such a great work!!! I've been trying to work with the device object. In the documentation you say that the old devices variable are being deprecated and shouldn't be used anymore. So in stead use the new device object. In the examples of the documentation it is used like this: if(device.flash, ... ); But this is not working at all! To be more specific this is what I tried to do: th...

Friday, May 18th 2012, 3:20am

Author: Ariel

SOLVED! SEND YOUR VARIABLE FROM HTML IN STEAD OF BROWSER URL

for all those who want to embed a tour in an iframe (or open them from a lightbox in page pop up: colorBox, lightbox, shadowbx and what-ever-box you like)... you'd notice that it doesn't read the #/scene from the url you want to embed, because swfaddress.js reads this variable from the browser url. And as you ar in an iframe and this variable isn't in the browser's page url, it reads nothing so the first panorama in your panos list from swfaddress plugin will load (means, not the pano from the v...

Thursday, May 10th 2012, 6:47pm

Author: Ariel

SOLVED! SEE MY POST BELOW

As far as I can guess, swfaddress.js gets the variable #/lobby from the url and send it to the swfaddress.swf to make the loadscene or loadxml action. So is there a way we can pass that variable from javascript in the html body in stead of letting swfaddress.js to get it from the browser url??? just and idea that could work for me. thank you!

Thursday, May 10th 2012, 4:07pm

Author: Ariel

SWFAddress plugin

yes Tuur, thank you. It was a typo =) the correcto url is http://www.ciudadesferica.com/demo/villahuinid/#/lobby

Thursday, May 10th 2012, 1:30am

Author: Ariel

SOLVED! SEE MY POST BELOW

Hello! I have this virtual tour with swfaddress. I'm using it to get a different url for each panorama. My client needs independent urls per panorama so he can embed into iframes in different pages. It's a hotel so for each room he needs a the tour starting with the room pano. www.ciudadesferica.com/demo/villahuinid I built the tour assuming the link with a url like this would work: www.ciudadesferica.com/demo/villahuinid/#/lobby actually it does, but when I embed this url in an iframe, the #lob...

Tuesday, March 13th 2012, 10:25pm

Author: Ariel

SWFAddress plugin

Hi! I'm getting these errors only iphone ERROR: SWFaddress Plugin: EC/myPanoID ERROR: SWFaddress Plugin: C/myPanoID I downloaded the sa.js and swaddress.js from this link http://jaydee.ru/kp/sa/demo like you said to get the updated version because you forgot to remove the debug traces. but still get those errors on iphone! see the screenshot attached index.php?page=Attachment&attachmentID=726

Thursday, February 9th 2012, 10:57pm

Author: Ariel

XML Only Thumnails merge

Thank you! I really appreciate if you can send it! I bought the plugin just for that, I don't care the other... THANK YOU!

Thursday, February 9th 2012, 3:57pm

Author: Ariel

XML Only Thumnails merge

Quoted from "mindlessboss" look at this DEMO what did you thinking about this? It's iDevices thumbs scroller. Customizible: sizes, position, showup effect, skin, rows count, columns count. Thumbs count no limitation. Auto and manual thumbs adding. Is this right way, did you like this design? Hello mindlessboss I just bought OrangeScrollThumbs plugin by clicking the "BUY NOW" button a few posts abobe, thinking it would include a demo like the one you posted here for iDevices. DEMO But the zip fi...