You are not logged in.

Search results

Search results 1-20 of 97.

Wednesday, October 9th 2019, 1:31pm

Author: Red

-SOLVED - Distorted video hotspots not showing on mobile or Oculus Go

Thanks for the suggestion. I tried devices="normal|mobile|mobilevr" but still no joy. Edit: Apologies - the posterurl image was missing. All good now.

Wednesday, October 9th 2019, 8:40am

Author: Red

-SOLVED - Distorted video hotspots not showing on mobile or Oculus Go

Hi, Thanks for the great update. I have an issue with distorted video hotspots not showing in mobile or Oculus Go. Desktop and VR on desktop is okay. I've rebuilt the tour with 1.20.1 and copy/pasted hotpsot code for the previous tour. devices is set to "all". Any idea why this might be? Thanks Source code 1 <hotspot name="video_foyera" devices="all" depth="off" videourl="%SWFPATH%/videos/foyer_screen.mp4" url="%SWFPATH%/plugins/videoplayer.swf" alturl="%SWFPATH%/plugins/videoplayer.js" posterur...

Monday, July 8th 2019, 9:44am

Author: Red

Example: html div inside krpano with scrolling support

Hi, I'm also trying to call the action in a hotspot onclick like so but the data doesn't populate the div. js(add_html_code(get(data[html_example_code].content), 10)); Is there anything else I need to add to be able to get data to populate the div onclick? It currently only seems to work in the onloaded attribute of the html_div layer. I know I can have multiple html_div layers with separate data applied to each onloaded. But is there a way to use just the one html_div layer and add different di...

Sunday, March 11th 2018, 10:50am

Author: Red

Possible gyro issue with Chrome 65 for Android.

Thanks for the confirmation and link Klaus.

Saturday, March 10th 2018, 11:47am

Author: Red

Possible gyro issue with Chrome 65 for Android.

Gyro not working correctly it seems with Android Chrome browser 65.0.3325.109 Tested with Galaxy S6 and 5. Older browser version was working normally. I updated to the latest Chrome 65 and the gyro is not functioning properly. Tested on iOS also with the latest Chrome but no issue. So it just seems to be affecting Android. Can this be confirmed?

Wednesday, June 29th 2016, 10:52am

Author: Red

VR startup view

You could use the resetSensor(hlookat) action in the scene's onstart attribute. eg. onstart="resetSensor(37);" Hope that helps

Monday, May 16th 2016, 11:14am

Author: Red

krpano 1.19-pr4 - VR Mode - Loading the same 360 video only works the first time

Getting this same issue using the vtour droplet. Any further word on this? I also see in the vtourskin.xml there's code to trigger a video interface when a pano video scene is loaded and this doesn't show either. Just wondering if this functionality is a work in progress with the vtour droplet or I'm doing something wrong my end. Here's the code I'm using. Source code 1 2 3 4 <scene name="scene_videopano1" title="vid1" onstart="" thumburl="panos/day1.tiles/thumb.jpg" lat="" lng="" heading=""> <p...

Sunday, May 8th 2016, 4:38pm

Author: Red

Misalignment of images/text on first load

Hey Nupsi, Thanks for the info and possible workaround. Unfortunately it didn't work for me. My issue seems to be the y cordinate. Tried the same code with y instead of height but still nothing. Cheers

Sunday, May 1st 2016, 5:16pm

Author: Red

Misalignment of images/text on first load

Thanks for the suggestions to further isolate. - Tried updatescreen() and updateobject(true,true) but seemed to have no impact. -Also tried the cache blocking tips from Klaus here but no joy. cachebuster -On further testing, the misalignment appears to affect textfields only. Image layers load with correct alignment but textfield layers don't. -Made sure textfield plugin was updated - A client has it happen with initial loads on their server also. - The misalignment also happens on a previous to...

Sunday, May 1st 2016, 3:48am

Author: Red

Misalignment of images/text on first load

When clearing the browser cache and loading the tour, alignment of images and textfields can be out of place, usually higher or lower. Once reloaded the textfield is aligned properly. Tested on desktop Chrome, Safari. Mobile Chrome and Safari also. I understand this is some kind of issue to do with caching and the browser, but just wondering if there's anything that can be done krpano code side. Cheers

Monday, April 18th 2016, 3:57pm

Author: Red

gyro2.js - touch mode issue.

Yeah, it happened to be just that. Thanks.

Monday, April 18th 2016, 2:48pm

Author: Red

gyro2.js - touch mode issue.

Thanks for that Tuur. Obviously something on my end.

Monday, April 18th 2016, 8:08am

Author: Red

gyro2.js - touch mode issue.

Just wondering if touch_mode in gyro2.js and 1.19 pr4 is functional. I have touch_mode set to "full" in the plugin code. Am using gyro2 plugin from 1.19 pr4 in 1.19 pr4 project Tested on Android Chrome and iOS 9. Can't seem to get it working when gyro is activated Source code 1 <plugin name="gyro" devices="html5" keep="true" url="%SWFPATH%/plugins/gyro2.js" enabled="false" touch_mode="full" camroll="true" friction="0.0" velastic="0.0" vrelative="false" onavailable="" /> Any reason what the issue...

Monday, April 18th 2016, 6:26am

Author: Red

WebVR compatible dropdown menu with thumbnails

The example was done with krpano. It uses image hotspots for the menu

Saturday, April 9th 2016, 4:29am

Author: Red

Keydown event trigger issue

Many thanks again Klaus!

Tuesday, April 5th 2016, 10:56am

Author: Red

Keydown event trigger issue

Thanks for the reply Jordi. Apologies, my splash screen is not just that - a pano is loaded at the start (a url include) with a graphic, but still no go.

Tuesday, April 5th 2016, 8:03am

Author: Red

Keydown event trigger issue

Hi, I've got a splash screen of sorts and have assigned the ESC key to start the tour. It seems that a mouse click is required somewhere in the pano area before the onkeydown event can be detected. I've tried to change fov, and move the y and y values onstart, etc but that doesn't solve it. Was wondering if there's any way for the keydown event to be detected directly on first load without any other interaction with the pano. Cheers

Wednesday, January 13th 2016, 8:41am

Author: Red

The hotspot style how to set the background image?

You could do it with 2 hotspots in the same position and use zorder attribute so the flag icon overlays the background or Combine the two graphics in photoshop. In your example, the style attribute won't work because there's already a image URL assigned in the hotspot. A hotspot can only have one Image URL.