You are not logged in.

Search results

Search results 1-20 of 242.

Wednesday, August 21st 2019, 11:42am

Author: rebaj83

Anddroid : webvr icon not available anymore when tour is in iframe

Quoted from "spacerywirtualne" Do you have something like this in iframe? Source code 1 ... allowvr="yes" allow="vr; xr; accelerometer; gyroscope; autoplay;" ... Piotr this works on chrome but not firefox :)

Wednesday, August 21st 2019, 11:28am

Author: rebaj83

Anddroid : webvr icon not available anymore when tour is in iframe

Hi Thanks, yes i did, it's the same i guess its working when the tour embeded in the iframe is on the same domain as parent page, and it's not working when they are on different domains.... Still no solution for this?

Wednesday, August 21st 2019, 9:55am

Author: rebaj83

Anddroid : webvr icon not available anymore when tour is in iframe

Hi, I noticed the webvr icon is no longer shown when my tour is embeded in an iframe on android the tour shows well the fullscreen icon, the iframe code has well allowfullscreen=true, but the webvr icon has desappeared thanks for help

Tuesday, July 16th 2019, 4:03pm

Author: rebaj83

EMERGENCY ! Krpano VR not working anymore on Safari

it is on mobile safari. krpano detects webvr as available : Enter VR button is visible, but once clicked, the gyro doesn't seem to work, there is no movement

Tuesday, July 16th 2019, 10:59am

Author: rebaj83

EMERGENCY ! Krpano VR not working anymore on Safari

Just noticed that this morning. Even Krpano demos aren't working anymore, that leads me to think that safari has made an update where Krpano VR isn't working anymore on this browser. Any idea to fix this? are we stuck till Klaus do his update? Thanks

Wednesday, April 3rd 2019, 2:57pm

Author: rebaj83

Fix: Safari on iPhone in landscape, more than one tab open hides the lower part of virtual tours

Hi thanks for sharing, Just tried this in my html with no effect... safari bars are stil visible, and tour bottom overflowed thanks

Monday, March 11th 2019, 6:31pm

Author: rebaj83

Several comboboxes (10+) takes a loooongg time to load/populate

Hi , I noticed if you set many comboboxes layers (i have about 20 on my project), creating the plugins dynamically, it takes a long time to process the creation of layer + adding items in them. any improvements to come about this or any hint to get it work faster? thanks

Friday, March 8th 2019, 4:23pm

Author: rebaj83

Krpano Snapshot Plugin

Hi Can we change the zorder of the background overlay or all snapshots items at the same time? that a lot of things that come over it i would like i to go under thanks

Tuesday, February 5th 2019, 10:56pm

Author: rebaj83

Debugging tool / running actions

Hi, Since few version, the debug mode allows to investigate precisely hotspot/layer elements how about a tool that could monitor background running actions, delayedcalls, viewchange, and other iterations that can run quietly? i think this would be usefull for performance improvements when developping complex interfaces Best regards

Thursday, January 10th 2019, 1:59pm

Author: rebaj83

KEEPMOVING loses hlookatstart?

thanks for confirmation. ok but the next pano same view.hlookat as curent is not very relevant sometimes, maybe this would be a good option to consider a way to load next scene from its hlookat while moving thanks

Wednesday, January 9th 2019, 10:18pm

Author: rebaj83

KEEPMOVING loses hlookatstart?

Hi, Il like the KEEPMOVING flag and the transition it allows. But unfortunately when i use it, it seems to ignore the hlookat defined inthe <view... node of the loaded scene anything to do here in particular? here's my code Source code 1 loadscene(get(scene[get(nextscene)].name), null, MERGE|KEEPMOVING|KEEPPLUGINS||NOPREVIEW, BLEND(1));

Sunday, January 6th 2019, 6:29pm

Author: rebaj83

screentolayer question

yep it works thought i tried that one, but no :) thanks guys

Sunday, January 6th 2019, 12:25am

Author: rebaj83

screentolayer question

i'm trying to use screentolayer with dynamic layer name, with no luck.. Source code 1 screentolayer(layer[get(mylayername)], mouse.stagex,mouse.stagey, thelx,thely); it won't work till i give the real name of the layer at first parameter. How to do it dynamically?

Monday, December 17th 2018, 7:32pm

Author: rebaj83

Christmas

anyone gets disappointed when he realize Santa Klaus was a legend and he won't come this year... ;)

Tuesday, December 4th 2018, 2:06am

Author: rebaj83

Chrome 70.0.3538.77 breaks KRPano touch functionality

Hi, Noticed weird things happening using this fix . For example, if you use the tooltip.xml tooltip plugin, it wont fire onhover hotspots anymore, only onclick. Any idea?

Friday, November 9th 2018, 3:23pm

Author: rebaj83

More and More problems with Chrome And WebGL....

HUUUUGE THANKS! didn't know about this flag... Thanks and congrats for Klaus Junior' ;)