You are not logged in.

Search results

Search results 1-5 of 5.

Thursday, April 25th 2013, 8:47am

Author: rocktopus

FATAL: XML loading error (IO error) in FLASH ONLY.

I got it working. I was encoding the URL using JavaScript function "encodeURIComponent()" this worked till version 1.0.8.15. When I upgraded to 1.16.2, it works only when I remove the function. Klaus, you have managed that already in 1.16 version swfkrpano.js Thanks. Thank you Tuur and Klaus for your help.

Wednesday, April 24th 2013, 8:44am

Author: rocktopus

FATAL: XML loading error (IO error) in FLASH ONLY.

I validated the XML using all modern updated browsers. They show no errors. Its works with the older krpano FLASH version (till 1.0.8.15) and every HTML5 version. The problem is just with the latest krpano 1.16 FLASH ONLY. Can anyone give me a hint that what can go wrong in XML with the latest krpano 1.16 FLASH. Is there something else instead of XML that has to be taken care of? The main question is how do I debug this issue? I need help with that.

Monday, April 22nd 2013, 6:41am

Author: rocktopus

Avoid message FATAL: http://....../..../pano.xml ... - Error loading (IO Error)

I get the same error too. But I think that FATAL errors on the black screen cannot be controlled by showerrors="false" , this attribute is applicable to debugging window. Try checking the path to the XML and make sure that the XML is loading fine and has no errors in it. If this is happening in the debug log window try using showlog(false); , check http://krpano.com/docu/actions/#showlog. Hope this helps.

Monday, April 22nd 2013, 6:29am

Author: rocktopus

No help?

Come on guys this is critical for me. No help? or is there some thing obvious that I am missing here?

Friday, April 19th 2013, 2:09pm

Author: rocktopus

FATAL: XML loading error (IO error) in FLASH ONLY.

Hi, Everything was working fine for me on version 1.0.8.15 I upgraded to version 1.16.2 and I started getting this error: FATAL: http://www.xyz.com/abcd.xml loading error (IO error) This happens in FLASH ONLY. The most confusing thing is when I disable flash and load HTML5 version it loads up and works perfectly. Please help. Want to get the tour working in FLASH also.