You are not logged in.

Search results

Search results 1-20 of 40.

Thursday, November 28th 2019, 11:05pm

Author: agufon

Problem with the accelerometer on iPhone

Gracias Klaus. https://static.museothyssen.org/microsites/exposiciones/2018/Sorolla_moda/index_gafas.htm this is on a secure server and they are not working either Regards

Wednesday, November 27th 2019, 8:01pm

Author: agufon

Problem with the accelerometer on iPhone

The accelerometer of my virtual visits on iPhone does not work for me and before it worked perfectly. The glasses icon is visible, the screen is divided, but the virtual visit does not move. Any idea why? For example: http://imaginartejuegos.com/prueba_vr/

Wednesday, November 27th 2019, 6:38pm

Author: agufon

Solved OK

Source code 1 2 <events name="webvr_hotspot_hide" keep="true" onnewscene="webvr_hotspot_hide();" /> <action name="webvr_hotspot_hide" scope="local"> for(set(local.i,0), i LT hotspot.count, inc(i), if(hotspot[get(i)].webvr_hide, if(plugin[webvr].isenabled, copy(hotspot[get(i)].visible_bak, hotspot[get(i)].visible); set(hotspot[get(i)].visible, false); trace(hotspot[get(i)].name,' is now hidden'); , hotspot[get(i)].visible_bak !== null, copy(hotspot[get(i)].visible, hotspot[get(i)].visible_bak); ...

Friday, October 11th 2019, 2:31pm

Author: agufon

Unexpected error.

Here we say: "Mi gozo en un pozo" (my joy in a well), because the solution, which seemed to work well, does strange things that I don't know how to solve and that can be appreciated by entering the link . 1. The scene in which you press for vr glasses does not eliminate the hotspot. When you move on to the next scene they do disappear from the second. When you return to the previous one, the buttons that were seen before have disappeared. It is as if the scene change works, but not access to vr ...

Friday, October 11th 2019, 8:56am

Author: agufon

Solved

Yeeeees!!! Solved!!! It is perfect!!! Thank you Regards

Thursday, October 10th 2019, 7:50pm

Author: agufon

It doesn't work for me ;-(

Source code 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 <events name="webvr_hotspot_hide" keep="true" webvr_onentervr="webvr_hotspot_hide(true);" webvr_onexitvr="webvr_hotspot_hide(false);" onnewscene="webvr_hotspot_hide();" /> <action name="webvr_hotspot_hide" scope="local" args="hide"> for(set(local.i,0), i LT hotspot.count, inc(i), if(hotspot[get(i)].webvr_hide, if(hide, copy(hotspot[get(i)].visible_bak, hotspot[get(i)].visible); set(hotspot[get(i)].visible, false); trace(hotspo...

Thursday, October 10th 2019, 6:38pm

Author: agufon

Do NOT see a hotspot with vr glasses

Hi. I have done the test, doing everything again from the beginning with the optimized droplet vtour, and the problem persists.

Thursday, October 10th 2019, 1:55pm

Author: agufon

It still does not work

I have uploaded the new code and now it doesn't work even when you enter vr glasses. You can see it in the same link. Gracias.

Thursday, October 10th 2019, 11:01am

Author: agufon

A small problem to finish off.

Thank you Indexofrefraction It is perfect, although it has a small problem when there is more than one scene, which I have not been able to solve: In the example http://www.imaginartejuegos.com/prueba_hotspot/ I added one more scene (there are now 2). When passing from one to another, from inside the VR glasses, the hotspots are not kept hidden. If I leave the VR glasses and re-enter, in any of the scenes, the hotspot of that scene disappears, but not those of the others. In fact, when I return ...

Wednesday, October 9th 2019, 8:45am

Author: agufon

Other inconvenience

Even putting the events in one scene, moving to the other does not work anymore. If he gets out of the glasses and re-enters, then it does work in the second scene.

Wednesday, October 9th 2019, 7:33am

Author: agufon

Partially solved

Thank you very much Spacerywirtualne. In the link http://www.imaginartejuegos.com/prueba_hotspot/ I have already managed to understand what needs to be done to make it work. The code would be: Source code 1 <events name = "myevz44" keep = "true" webvr_onentervr = "set (hotspot [z44] .scale, 0.0)" webvr_onexitvr = "set (hotspot [z44] .scale, 0.3)" /><hotspot name = "z44" handcursor = "true" distorted = "true" url = "imag / lupa_plus1.png" scale = "0.6" style = "tooltip" tooltip = "Normal" ath = "...

Sunday, September 29th 2019, 9:38am

Author: agufon

Do NOT see a hotspot with vr glasses

It doesn't work for me In http://www.imaginartejuegos.com/prueba_hotspot/ I have prepared a test. Hotspot 1 has nothing special. Hotspot 2 has the code: Source code 1 <hotspot name = "z105" handcursor = "true" distorted = "true" url = "imag / lupa_plus2.png" scale = "0.6" style = "tooltip" tooltip = "scale.mobilevr" ath = "180" atv = "-10" scale.mobilevr = "0" /> Hotspot 3 has the code you indicate: Source code 1 <hotspot name = "myevz272" handcursor = "true" distorted = "true" url = "imag / lup...

Thursday, September 26th 2019, 11:52am

Author: agufon

Do NOT see a hotspot with vr glasses

I try not to see a hotspot when wearing vr glasses. The code I have given is this: Source code 1 <hotspot name = "z105" handcursor = "true" distorted = "true" url = "imag / lupa_plus.png" scale = "0.3" ath = "- 111.785" atv = "6.043" scale.mobilevr = "0" /> But the instruction scale.mobilevr = "0" does not work for me and the hotspot is still visible when I wear the glasses. Any suggestions?

Tuesday, June 4th 2013, 12:41pm

Author: agufon

Link to go to a position in a scene

I have a virtual visit with 3 scenes: http://imaginartejuegos.com/clientes/thy…index_link2.htm I need a link to go to scene 2. I do this: http://imaginartejuegos.com/clientes/thy…scene_02a_085); Now I go to a specific frame of a second scene: http://imaginartejuegos.com/clientes/thy…okto(120,5,60); But there are multiple errors like miniature frame stays top left, and an error message. I correct it in the thumbnail, and start not autorotate: http://imaginartejuegos.com/clientes/thy…otate.enabled...

Sunday, June 2nd 2013, 8:43pm

Author: agufon

Solved

You have to add something else: Source code 1 loadpano('../museo_p2/tour.xml', null, IGNOREKEEP, BLEND(2));wait(BLEND);loadscene(scene_18_260, null, MERGE);

Tuesday, May 28th 2013, 6:11pm

Author: agufon

Anything I do wrong?

Thank you very much Klaus. I used Source code 1 (loadpano (tour_m2.xml, null, IGNOREKEEP, BLEND (2));) but the result is not satisfactory. XML change ago, and the new thumbnails appear, but is no pano. If I click on the thumbnails I can go to the room I want. I want to go straight to the room 18, it would go something like: http://imaginartejuegos.com/clientes/thy…, null, MERGE); Might it be because they are two different XML? One is tour_c2.xml, with its thumbnails, scenes ... Another is tour_m...

Monday, May 27th 2013, 1:49pm

Author: agufon

Correction I have not worked (you may have done wrong)

I appreciate your answer, but I get an error that I do not know how to remedy. I have an interactive tour_c2.xml a file (http://www.imaginartejuegos.com/clientes…2b/index_c2.htm) that has a button that calls another XML with the code: Source code 1 <hotspot name="spot1" hview="130" vview="4" fovview="60" hcenter="130.584" vcenter="2.60241" onclick="looktohotspot(get(name),get(view.fovmin),smooth(400,20,100));loadpano(tour_m2.xml);lookat(get(panoview.h),get(panoview.v),get(panoview.fov));" border...

Saturday, May 25th 2013, 9:55am

Author: agufon

Go for a panorama to another smoothly

I'm making a virtual visit to a museum with over 100 panoramas. I intend to divide by plants, in blocks of about 30 panoramas. I have already made separate plants, with scenes and miniatures, that pass between them perfectly Now I want to go to the scene of another room, to a particular scene, clicking on a hotspot but without noting the change in outlook. I am using: Source code 1 openurl ('../museo_p2/index.htm? onstart = loadscene (scene_18_260,% 20null,% 20MERGE);', _self) But the problem is...

Tuesday, November 20th 2012, 7:23pm

Author: agufon

Problems autotour on iPad

I am conducting an exhibition autotour: http://www.imaginartejuegos.com/clientes…ur/autotour.htm It works fine in the desktop computer, but not on the iPad / iPhone. These devices work well autotour, however when I press the arrow to display the bottom buttons, they do not work (can not go to the next picture or any other action). Neither step buttons work between rooms. It's like the scene lost control manual, at least in part, and only works on automatic. My purpose is to work around, as in th...