You are not logged in.

Search results

Search results 1-3 of 3.

Wednesday, October 12th 2016, 3:05pm

Author: Tony Redhead

IOS 10 problem with 1.8.6

Quoted from "AKSAN Bros" Hello, It is not a iframe problem. Because it was working on ios 9.x if you have you can check. this page www.anadolupark360.com and not used iframe. Hi, yes, it's not specifically an iFrame problem, but if you are using an iFrame it makes the flickering much worse. Tony

Monday, October 10th 2016, 5:24pm

Author: Tony Redhead

IOS 10 problem with 1.8.6

Hi, I'm seeing the same issue on iPhone 6 and iPad Air 2 with iOS 10.0.2 especially if the panorama is delivered via an iFrame. The iFrame seems to exaggerate the flickering issue. I've been having the same issue with my panoramas built out of Pano2VR and my RoundMe projects. However I haven't seen any problems with projects built out of krpano 1.19-pr8, even in iFrames the playback is perfect. Viewing Aksan's panorama on the iPad Air 2 I can see a lot of flickering Tony

Monday, November 23rd 2015, 7:48am

Author: Tony Redhead

krpano 1.19 - Pre Release 3

Hi, I'd be interested to know if there is an answer to this question as I'd like to implement the same myself. Quoted from "rfellers" I have several hotspots and I want each to play a different pano video. I understand having to preload and pause the movie via the touch event on startup, and I can get one to play just fine, but how exaclty do I go about changing the video on the click of another hotspot? Is it possible? cheers, Tony