You are not logged in.

Search results

Search results 1-11 of 11.

Sunday, May 5th 2019, 6:32pm

Author: pirx

Wrong zoom level with Bing maps

Ok, I understand - krpano died ... Bad for registered users ...

Friday, May 3rd 2019, 7:59am

Author: pirx

Wrong zoom level with Bing maps

I use krpano with the Bing maps plugin and vtourskin. vtourskin.xml has the following global settings: Source code 1 <skin_settings maps="false" maps_type="bing" maps_bing_api_key="" maps_google_api_key="" maps_zoombuttons="false" ... In the local XML-File merano.xml, 6 scenes are defined with these local skin settings: Source code 1 <skin_settings url.flash="../plugins/bingmaps.swf" maps="true" maps_type="bing" bingmaps="true" maps_bing_api_key="...key..." lat="46.706330" lng="11.176903" maps_z...

Sunday, January 27th 2019, 10:05am

Author: pirx

Googlemaps Plugin und Beschriftungen

Ich möchte das Googlemaps plugin in der Satelliten-Ansicht (default) so öffnen, dass die Beschriftungen automatisch angezeigt werden. In den Standardeinstellungen muss man das erst anklicken. Ist das möglich? Vielen Dank.

Sunday, June 11th 2017, 9:23am

Author: pirx

Probleme mit dem GoogleMapsPlugin

Quoted from "JRichi" In der Dokumentation habe ich keinen Hinweis dazu gefunden ... Ich habe es in irgendeinem Beitrag hier im Forum gefunden. Meine panorama.xml enthält also: Source code 1 2 3 4 5 6 <include url="../skin/vtourskin.xml" /> <skin_settings maps="true" maps_type="google" maps_google_api_key="...mein GoogleApi-Key..." und funktioniert einwandfrei.

Wednesday, June 7th 2017, 8:02pm

Author: pirx

Probleme mit dem GoogleMapsPlugin

Danke für die Info. Bei mir kamen aber wohl gleich drei Fehler zusammen: Die Übertragung von googlemaps.js auf den Server war zweimal fehlerhaft.Da ich noch mit vtourskin.xml v1.18 gearbeitet habe, fehlte die automatische Einbindung der Google Maps Api. Mit der Umstellung auf v1.19pr-10 wird die Api sauber angesprochen.Mein zusätzlicher eingebundener layer mit dem plugin war absoluter Quatsch von mir und wird überhaupt nicht benötigt. Ich habe das dann entfernt und alles läuft mit maps="true" un...

Tuesday, June 6th 2017, 3:04pm

Author: pirx

Probleme mit dem GoogleMapsPlugin

Hallo, Ich kämpfe verzweifelt mit dem GoogleMapsPlugin - vielleicht kann mir da jemand einen Rat geben. Mein Panorambild wurde ohne das GoogleMapsPlugin mit v1.18.6 erstellt und ich habe jetzt 'krpano.js' und 'krpano.swf' durch die Versionen von v1.19-pr10 ersetzt. Alles läuft ohne weitere Änderungen super. Nun habe die Lizenz für das GoogleMaps-Plugin gekauft und mir einen Standard-Api-Key von Google besorgt. Die Datei 'googlemaps.js' kommt nach 'plugins' und die XML-Datei des Panobildes habe i...

Monday, September 14th 2015, 11:39am

Author: pirx

Hilfe-Button: Info ein- und ausblenden

... und schon gelöst! Ich habe den Tipp erhalten, dass das Attribut keep="true" fehlt und schon funktioniert es...

Monday, September 14th 2015, 9:34am

Author: pirx

Hilfe-Button: Info ein- und ausblenden

Hallo, ich versuche gerade bei Panoramabildern auf der Basis von vtourskin.xml einen Hilfe-Button einzubauen. Das funktioniert bereits: der Button ist in der Control-Bar integriertüber das onclick-Event wird ein Hilfebild ein- und ausgeblendet Allerdings wird dieses Bild immer hinter dem Panoramabild eingeblendet, was man erkennt, wenn man das onstart-Event nicht benutzt. Auch ein höherer Wert von 'zorder' bringt das Hilfebild nicht in den Vordergrund. Hier ist der minimalistsch gehaltene Code a...

Thursday, March 21st 2013, 5:38pm

Author: pirx

loadscene()-Fehler auf Tablets

Quoted from "klaus.krpano" a, eine automatische Lösung hierfür ist bereits geplant ... Das hört sich richtig gut an ciao pirx

Thursday, March 21st 2013, 10:03am

Author: pirx

loadscene()-Fehler auf Tablets

Quoted from "klaus.krpano" ist dieser Szene in der xml eventuell - devices="flash" - definiert? Richtig geraten Ich habe das Teilpanorama (hfov < 360) inzwischen durch einen einfarbigen Hintergrund so erweitert, dass die Bildmaße einem 360-Panorama entsprechen und dann hlookatmin und hlookatmax so gesetzt, dass nur der eigentlich gültige Bildausschnitt gezeigt wird. Das klappt, aber 1) bläht die Speichergröße durch die vielen überflüssigen Kacheln doch stark auf 2) ich erhalte manchmal einen kl...

Sunday, March 17th 2013, 7:16pm

Author: pirx

loadscene()-Fehler auf Tablets

Hallo, ich habe meine ersten Panoramas mit krpano erstellt und sie laufen auf verschiedenen Systemen und verschiedenen Browsern alle einwandfrei. Schaue ich mir eines dieser Bilder allerdings auf einem Android-Tablet oder iPad an, erhalte ich eine Fehlermeldung ERROR: loadscene() - scene "pano_01" not found und der Bildschirm bleibt schwarz. Dabei heißt die erste Scene wirklich 'pano_01'. Hat jemand eine Idee, wo ich zuerst nach dem Fehler suchen soll?