You are not logged in.

Search results

Search results 1-20 of 29.

Friday, April 11th 2014, 1:58am

Author: FlashinnaPano

time-lapse panorama

Hi, Have you found the blend cubes example yet? It does exactly what you need. It is located here: 'krpano-1.17-mac/examples/xml-usage/slider-blend-cubes' I used the original technique from this old forum thread. The big difference is that the old version uses tween instead of setalpha. The method works really well. I used it on my web site to do before-and-after time-lapse animations of some spring wildflower meadows. Not sure how well it might work with a series of 15 panoramas. Joe

Thursday, March 29th 2012, 7:43pm

Author: FlashinnaPano

krpano Protect Tool -- Add Folder

Thanks for the good news. An easy fix I hope. Those invisible UNIX files can be bothersome sometimes, but at least you don't need to worry about invisible directories. Thanks, Joe

Wednesday, March 28th 2012, 12:58am

Author: FlashinnaPano

krpano Protect Tool -- Add Folder

Hello, When using the Add Folder button, the Protect Tool also adds hidden system files to the file lists. For example, on Mac OS X the tool adds the hidden Finder database file ".DS_Store" to file lists. I don't think that accidentally encrypting the .DS_Store file will have an adverse effect although I haven't performed that experiment yet. If you have the opportunity in the future, would you please consider adding a file filter (or preference) to omit hidden system files with the Add Folder o...

Saturday, January 7th 2012, 1:21am

Author: FlashinnaPano

addspot error

Quoted from "marek_c" FYI: You panoramas do not show up in IE8 and there are no hotspots on the google map. Thanks for taking a look. I have no idea why my panos don't work for you .... Besides my normal tests with various browsers on my Mac, I have tested my pages using IE8 running under Windows XP. I have also tested with Linux Mint 12 using both Firefox and Chromium. In all these tests, the map and panos work correctly (with the exception of this mysterious map error). Perhaps running these ...

Thursday, January 5th 2012, 6:37pm

Author: FlashinnaPano

addspot error

Happy New Year! All of the panos on my site show this behavior. The link is http://panojoe.urmos.net/panomime.html All of the xml is encrypted (why? I don't recall anymore ), but I suspect that wouldn't be useful for you, so I uploaded the plain-text xml for the "Mt. Hood from Tom Dick & Harry" pano on the linked page. I had first thought this might be a problem with the server, but this error also shows up locally. My suspicion is that I may have some subtle syntax error someplace. I have been ...

Wednesday, January 4th 2012, 2:26am

Author: FlashinnaPano

addspot error

I figured I would start the new year off on the wrong foot ... I have encountered a strange error with the two latest krpano releases. This was not a problem with earlier versions. In my pano I have a button to show/hide a small googleMap populated with spots showing the locations of other panos. When I first show the map everything works as expected. If I then hide the map and reopen it a second time, I get these errors for each spot that I add to the map: ERROR: googlemaps plugin - spot[the_sp...

Wednesday, February 24th 2010, 6:30am

Author: FlashinnaPano

Panoramas into different layers...

Hello, I think this is a wonderful example of how flexible and powerful krpano is. I hope you don't leave this technique buried here in the forums. I found this thread purely by serendipitous accident, and Klaus' code solves a problem I've been thinking about for a long time. What I have are two panoramas I shot in the winter and spring and wanted to effectively show the seasonal change. My first solution was to splice the panoramas side by side, making one 720-degrees wide, and then created a c...

Sunday, February 14th 2010, 1:22am

Author: FlashinnaPano

Spot Naming Conventions?

Hello, Are there any limitations to what charcaters we can use for the name parameter of the addspot() function? Is a spot name starting with a number permitted? In an action with multiple addspot() commands, I found that the first spot in the list will not display on the google map if a spot name in any one of the later addspot() commands starts with a number. This seems to affect display of only the first spot. Cheers, Joe

Wednesday, February 10th 2010, 9:27pm

Author: FlashinnaPano

Getting an Accurate Radar Heading

Hello, This is probably more of a feature request unless someone has already done it. For calibrating the googlemaps radar heading it would be very useful to: Display a line on the googlemap showing the center of the radar beam and which rotates with the radarDisplay a crosshair in the center of the panorama window I think this type of radar "calibration mode" would make it much easier to find the exact heading value. I am not sure how to accomplish the first part; the second is trivial. Current...

Wednesday, February 10th 2010, 6:52am

Author: FlashinnaPano

Seam Issues

Hello, Don't you love it when users abuse your software? This is mostly a result of me exploring the software to find various limits and to see what results from exploring various parameters .... In any case the seams in this image appeared to be quite bad, so I thought it might be worth a note. Upon further exploration, I found that stillquality significantly affects the seam visibility. They are most visible for HIGHSHARP and nearly invisible for LOW. The seams were most evident in high contra...

Tuesday, February 9th 2010, 8:34pm

Author: FlashinnaPano

Hiding combobox menu

Hello, Thank you for pointing out this new option. I will give it a try.... I take it that this should be more reliable than capture = "false" to clean-up orphaned menu lists. Joe

Tuesday, February 9th 2010, 8:20pm

Author: FlashinnaPano

How to add subnodes to map creation action?

Hello, This whole thread is getting a bit confusing, I think. Yes, I have tried using include .... But, if have defined in the global.xml file a <plugin name="Gmap" [etc.]</plugin>, then all of the googlemaps parameters in my plugin are static and cannot be modified from the pano.xml file where I have the include. What do I do in the various pano.xml files if I want to change the lat, lng, or zoom for the googlemap? The only method I can see is to use an action ... and I don't see how I can crea...

Tuesday, February 9th 2010, 6:03am

Author: FlashinnaPano

Seam Issues

Hello, I have been testing the latest MAKE PANO (MULTIRES) droplet.app from krpanotools-1.0.8-beta9-mac-2010-01-19. I started with a 6324 pixel wide equirectangular tiff processed using the default settings. On closer inspection, I can find some very bad seams such as this one: Most of the other corner seams are also visible and I can trace them throughout the panorama. Changing the jpeg quality had no effect. I suspect this may have something to do with the size of the source image. Is this a p...

Tuesday, February 9th 2010, 4:14am

Author: FlashinnaPano

Hiding combobox menu

After some further use I have found that capture="false" will not work with the googlemaps plugin when I leave the combobox menu open. I set capture="false" for the googlemap plugin itself and the googlemap radar and zoomcontrol subnodes. Leaving a combobox menu open and clicking within the googlemap or on the zoom control or radar does not dismiss the open menu. If I click in the panorama area the open menu closes. So, capture="false" works, but not consistently... Joe

Sunday, February 7th 2010, 9:07pm

Author: FlashinnaPano

How to add subnodes to map creation action?

Hello, Thanks for the reply and taking the time to look at my problem. I understand what you are saying, but the problem I am trying to solve is somewhat different. It might be best to summarize what I would ideally like to accomplish: Global.xml file --> Contains actions and other code common to all panorama xml files. In this file I want to place an action to create the googlemap along with actions to create googlemap subnodes such as zoomcontrol and googleradar. Panorama.xml files --> There w...

Sunday, February 7th 2010, 1:26am

Author: FlashinnaPano

RE: How to integrate streets names in map view Satellite

Quoted from "booghy08" i saw that on maps.google.com when you select satellite and then select Show labels, it shows u the street names. i have a google maps plugin in my pano and i wonder how can i show street names on googlemap. This is the same as the hybrid map type, so just use: maptype="HYBRID" There are four Google map types: normal == plain street view map satellite == basic satellite image hybrid == satellite image with labels physical == shaded relief terrain map Cheers, Joe

Sunday, February 7th 2010, 1:14am

Author: FlashinnaPano

How to add subnodes to map creation action?

Hello, I was premature in thinking I solved this before testing. Apologies if I am being totally clueless and dumb, so please bear with me, but I have had no success using actions to add googlemaps subnodes. To start, I tried to use an action to add a zoomcontrol to my Google Map. Here's the first part of my map plugin (to keep testing simple I am not using the make_map action of my first post): Source code 1 2 3 4 5 6 7 8 9 10 <plugin name="Gmap" url="%SWFPATH%/plugins/googlemaps.swf" keep="tru...

Saturday, February 6th 2010, 6:54am

Author: FlashinnaPano

How to add subnodes to map creation action?

Hello, Much clearer now. I had an idea the solution might be like that but was unable to find out how to "link" the actions. I never would have guessed the solution. The release notes are a bit cryptic . Thanks Joe

Friday, February 5th 2010, 6:15am

Author: FlashinnaPano

How to add subnodes to map creation action?

Hello, I am attempting to write an action to create a Google Map. Because I plan on using a number of Google Maps in my xml files, it seemed worthwhile to have one action to create the maps, So far I have written an action that will successfully create the Google Map plugin itself but have been unable to figure out how to add subnodes such as radar and zoomcontrol. I have tried any number of variations without success. Is this even close to the correct subnode syntax? Source code 1 2 3 4 5 6 7 8...

Thursday, February 4th 2010, 4:52am

Author: FlashinnaPano

Hiding combobox menu

Hello Michel, Quoted from "michel" Perhaps Klaus can improve the combobox plugin to avoid this .... A way to avoid this is to set to false the capture attribute of your close button An easy solution that works! I cannot ask for better.... Unfortunately, it's the sort of subtlety that is easy to miss for a newbie. Thank you! Joe