You are not logged in.

Search results

Search results 1-18 of 18.

Wednesday, December 30th 2015, 4:04pm

Author: Obel

Layer enabled not working as expected

krpano 1.18.5 I have roughly this code: Source code 1 2 3 4 5 6 7 8 9 10 11 12 13 14 <!-- SPLASH --> <layer name="skin_splash_window" type="container" keep="true" align="center" width="812" height="480" x="0" y="-15%"> <layer name="splash_map" state="open" url="%SWFPATH%/skin/pansertaarn.png" visible="true" align="topleft" width="100%" height="100%" x="0" y="0"> <layer name="skin_splash_border" type="container" keep="true" align="center" width="804" height="472" x="0" y="0" bgborder="4 0x000000 ...

Thursday, November 6th 2014, 5:40pm

Author: obel

Variable width next to fixed width

Exactly what I was looking for. Thanks Kind Regards, Obel

Thursday, November 6th 2014, 5:32pm

Author: obel

Variable width next to fixed width

Quick question, I have a container with width 100% and height say, 100 pixels. I want to place two new containers inside it. I want them side by side both 100 pixels high. The right one needs to have a fixed width and the left one needs to occupy the rest of the parent container. Is there a clever way to this without using the skin_onresize-action to manually calculate the width of the left container? Kind regards, Obel

Wednesday, October 8th 2014, 3:38pm

Author: obel

Generate multiple previews, is it possible?

I want my droplet to produce several different resolution previews when it processes panoramas. Preferably, I want to specify output resolution, projection, crop etc for each preview. How much is possible today? Kind Regards Christian Obel

Thursday, July 10th 2014, 10:35pm

Author: obel

Almost there

Tnx for suggesting loadpano. Now things work almost as I want them to. I have one problem left. When I call loadpano I get what I want. The new scenes get loaded and the old ones are removed if I want them to. But when I call loadpano the screen goes black and displays loading. I want to continue viewing the old scene. Is that possible. I cant find a suitable flag. Best regards Obel

Thursday, July 10th 2014, 1:04pm

Author: obel

Dynamically load more scenes

Is it possible to load more scenes dynamically? I'm experimenting with a tour that holds several hundred panos and I wnat to break down the xml file into several smaller pieces. Here is what I imagine: 1. Devide panos into several xml files containing the scenes. Thus several smaller files instead of one big. 2. Load the xml files when needed. Possibly removing old scenes. Something like loadxml but with an url instead of xmlstring For ease of changing the tour later, I might even want krpano to...

Monday, February 17th 2014, 3:24pm

Author: obel

Fixed

Scroll wheel works. Google must have fixed this. Kind Regards Obel

Friday, January 17th 2014, 11:05am

Author: obel

More info.

I've been playing with Safari 7.0.1 (9537.73.11) on Maverick. Here is what I experience. The first time I load a panorama, everything works as expected. The second time I load I only get the panorama and I get load errors for the images in the skin and for the thumbnails for the tours. The skin and the thumbnails reside on the same domain as the panorama tiles and has the same CORS settings. The error console says "Cross-origin image load denied by Cross-Origin Resource Sharing policy.". If I us...

Wednesday, January 15th 2014, 11:14pm

Author: obel

CORS trouble again ...

Hi, I'm in way over my head here. I'm still playing around with krpano 1.17.pr2. I have coded a "proof-of-concept" where the main content is hosted at http://panographica.dk (an alias for an S3 bucket). All my tiles, xml, krpano js, swf and skins are hosted at http://tiles.panographica.dk (A cname for an S3 bucket). Everything appeared to work fine. I had tested with IE11, FF26, CHROME32 and Opera 18. Now I'm told that Safari uses on macs have trouble viewing the page. The first time they visit ...

Wednesday, January 15th 2014, 10:53pm

Author: obel

Visual issue with 1.17.pr and 1.17.pr2

Hi, Thanks for the answer. I guess I'll wait for that feature to arrive. Best regards, Obel

Tuesday, January 14th 2014, 1:19pm

Author: obel

Scroll wheel not working in googlemaps in IE11.0

Thanks, I've starred both. Let's hope they'll look into it eventually. Best regards, Obel

Tuesday, January 14th 2014, 1:10pm

Author: obel

Visual issue with 1.17.pr and 1.17.pr2

Hi again, Let me get this straight. It's the incomplete mipmapping support in IE that causes the panorama to flicker or appear "nervous" when I pan slowly. It's the same in FF and Chrome for tiles that are not power-of-two in resolution. So, would it be advantageous for me to assure that my tiles are all power-of-two in resolution? Best regards, Obel

Sunday, January 12th 2014, 11:08pm

Author: obel

Scroll wheel not working in googlemaps in IE11.0

Sorry if this is an already known issue or a non-issue. I'm using 1.17.pr2. Scroll wheel not working in googlemaps in IE11.0. Works fine in Chrome and Firefox. I'm testing with this tour: http://panographica.dk/panoramas/tours/heimaey/ Best regards, Obel

Sunday, January 12th 2014, 10:47pm

Author: obel

Visual issue with 1.17.pr and 1.17.pr2

Sorry if this is an already known issue or a non-issue. I have an issue where the "texture" of the panorama along what appears to be the edges the cubefaces looks different from the rest of the panorama at wide FOV. The issue is present in the WebGL version of krpano in Chrome 32.0 and Firefox 26.0 but not in IE11.0. Further more it is visible in almost all panoramas. I have shown the panorama to several people and nobody notices the issue until told. I have tried to outline the issue in this sc...

Friday, January 10th 2014, 8:57pm

Author: obel

Solved

Hi again, just retested with 1.17.pr and 1.17.pr2 side by side. 1.17.pr2 solved my problem. Brilliant work, as always! Best regards, Obel

Monday, December 23rd 2013, 11:31am

Author: obel

1.17 not working the way 1.17 (build 2013-10-28) did!

Hi again Just for comparison, http://www.coo.dk/panoramas/lyngbykirke2/ uses the same xml file and same tiles but with the embedding script from 1.16.9 and the HTML5 Viewer being 1.17 (build 2013-10-28). Works fine in IE11. What am I doing wrong? Best regards & merry christmas Obel

Monday, December 23rd 2013, 11:09am

Author: obel

1.17 not working the way 1.17 (build 2013-10-28) did!

Hmmm, that's strange. The link from the first post is the one that doesn't work for me. I have tested it on two additional computers and on one more internet connection. I have cleared caches and disabled and reenabled all browser plugins to see if they interfered. Still nothing. It just doesn't work in Internet Explorer 11 for me. It works fine in all other browsers I have tested. Forum users, does http://www.coo.dk/panoramas/lyngbykirke/ work for you in Internet Explorer 11? I'll keep investig...

Sunday, December 22nd 2013, 10:38pm

Author: obel

1.17 not working the way 1.17 (build 2013-10-28) did!

I'm playing around with the new 1.17 and I have encountered a problem in IE11. I am testing with this panorama: http://www.coo.dk/panoramas/lyngbykirke/ The xml file and the tiles are hosted at tiles.panographica.dk so I suspect a cross site scripting problem. When I use the released 1.17 (build 2013-12-19) in IE11, I get "FATAL ERROR: http://tiles.panographica.dk/panoramas/c…ngbykirke01.xml - loading failed! (Error: Permission denied)". Chrome & FF works fine. Now if I downgrade the js file to ...