You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

ZODIACBLUE

Beginner

  • "ZODIACBLUE" started this thread

Posts: 37

Location: Brighton, UK

Occupation: Photographer

  • Send private message

1

Wednesday, January 20th 2010, 10:10pm

Radar Color and transparency

Hi everyone I've slogged through the forums and am learning xml on the fly pretty chuffed so far but am stumped need to change the color of the radar. Is this possible?? don't think I can do it with xml could do it if I had the fla file for the flash plugin instead of just the swf.



Really don't want to go down the route of creating my own radar as wouldn't have a clue where to start.

Please help

michel

Professional

Posts: 1,153

Location: ANDORRA

Occupation: TV

  • Send private message

2

Wednesday, January 20th 2010, 11:48pm

Hi,

Have a look to the radar plugin documentation *rolleyes* ... here: http://krpano.com/plugins/radar/ ;-)

SAlut.

3

Thursday, January 21st 2010, 10:45am

Hi,

Quoted

don't think I can do it with xml could do it if I had the fla file for the flash plugin instead of just the swf.
changing color and alpha via xml should not be difficult

but if you want - the complete flash source code for the radar plugin is included in the 1.0.7 download package,
(plugins-sources/flex-sdk-mxmlc/radar/radar.as),

but note this is pure action script code, there is not .fla file,
everything was created and compiled with the mxmlc flex sdk flash compiler,

best regards,
Klaus

ZODIACBLUE

Beginner

  • "ZODIACBLUE" started this thread

Posts: 37

Location: Brighton, UK

Occupation: Photographer

  • Send private message

4

Monday, January 25th 2010, 1:46pm

*smile* Thanks Michel and Klaus I feel like a bit of a wally now looking at the plugin page I should have done that first Think my brain must have been on overload with all the soaking up of xml code.