You are not logged in.

1

Sunday, February 7th 2010, 2:22pm

XML parser error : element is malformed (n°1090).

Hi Klaus !
When I encrypt a xml and use it as an include (in a non encrypted xml), then this error message appears :

Source code

1
XML parser error : element is malformed (n°1090).


...

Any idea ?

Regards,

David

2

Sunday, February 7th 2010, 10:48pm

OK, problem solved... And I think it may interest you, Klaus !
As I have encrypted my xml all together, some of them were corrupted...

Have you heard about this problem ?

Regards,

David

3

Monday, February 8th 2010, 9:03pm

Hi,

sorry, no, I don't know about that problem...

have you used the latest beta 9 krpano.swf?

or where did you have the problem? online?
if yes - maybe your ftp tool had tried a ascii to binary conversion on uploading,
and corrupted the files in that way...

best regards,
Klaus

4

Monday, February 8th 2010, 10:05pm

No, no, it's offline, with the latest version, and only for some of the xml encrypted in the same time (around 12 xml in the same time)...
I had to test them one by one to re-encrypt the corrupted ones before upload...

5

Monday, February 8th 2010, 10:36pm

hmm, okay, thanks!
I will try to find something,

best regards,
Klaus

Mael B.

Trainee

Posts: 149

Location: France, Montpellier

  • Send private message

6

Monday, February 8th 2010, 11:32pm

or where did you have the problem? online?
if yes - maybe your ftp tool had tried a ascii to binary conversion on uploading,
and corrupted the files in that way...
personally, i have the same problem but only online... so i will check my ftp tool...

Posts: 70

Location: cairo egypt

Occupation: diving instructor/photographer

  • Send private message

7

Thursday, February 11th 2010, 8:55pm

hi guys



i have the same problem it keeps on tellinh krpano.swf loading error

cheers

Rahim *smile*

Posts: 70

Location: cairo egypt

Occupation: diving instructor/photographer

  • Send private message

8

Friday, February 12th 2010, 1:12am

i found it all you have to do is to go to setup then choosethe krpano.swf file that is in the krpanotools folder and then it will work fine

cheers

*smile*

Mael B.

Trainee

Posts: 149

Location: France, Montpellier

  • Send private message

9

Saturday, February 13th 2010, 11:48am

Switching my ftp transfer type from ACCII to Binary solve my problem.
Thanks Klaus *smile*