You are not logged in.

  • "nathanfjohnson" started this thread

Posts: 11

Location: Calgary Canada

Occupation: Student

  • Send private message

1

Wednesday, May 26th 2010, 6:17pm

Local Files are not getting loaded in windows

I have packaged my panorama with kprotect. When I test it on the web it works great, and locally on my mac computer. But when I try to play it locally on my windows machine with flash 10 installed I get download failed errors for the linked files (images, sounds). I'm guessing it's a problem with my flash or windows settings, but I'm not sure how to fix it. It only happens locally on windows. Any help would be awesome.

Thanks, these forms haven't failed me yet *smile*

here's my log:

Quoted

INFO: krpano 1.0.8.10 (build 2010-05-06)
INFO: Flashplayer WIN 10,0,42,34 ActiveX
INFO: registered to: Johnson Nathan
WARNING: not local trusted - ExternalInterface disabled!
ERROR: download of "file:///F:/condo_tour/condodata/condo0/1/0_0.jpg" failed
ERROR: download of "file:///F:/condo_tour/condodata/condo0/1/0_1.jpg" failed
ERROR: download of "file:///F:/condo_tour/condodata/condo0/1/0_2.jpg" failed
....

Graydon

Professional

Posts: 614

Location: Texas

Occupation: Industrial gas turbine services.

  • Send private message

2

Thursday, May 27th 2010, 8:28am

did you try changing the security settings on the windows machine as outlined here?

  • "nathanfjohnson" started this thread

Posts: 11

Location: Calgary Canada

Occupation: Student

  • Send private message

3

Tuesday, June 1st 2010, 7:40am

Thank you

I'm sure that will work I didn't know that that was required.
Thank you