You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

tukinu

Beginner

  • "tukinu" started this thread

Posts: 9

Occupation: Web Developer

  • Send private message

1

Thursday, June 10th 2010, 6:02pm

xml loading error. swf and xml on diffrent servers

hello,

I geht the following error when the krpano starts

http://media.mydomain.com/swf/http://sta…om/xml/pano.xml - Loading error (IO Error)

the thing is, that I have no chance to put the xml and swf on the same server. strict rule by the company.
is there anything I can do to solve this problem?

thanks a lot

2

Thursday, June 10th 2010, 8:28pm

Take a look here.

http://krpano.com/docu/xml/#security

I believe you require a crossdomain.xml file.

tukinu

Beginner

  • "tukinu" started this thread

Posts: 9

Occupation: Web Developer

  • Send private message

3

Thursday, June 10th 2010, 10:37pm

thanks for answer. I added
<security>
<crossdomainxml url="http://media.mydomain.com/crossdomain.xml" />
<allowdomain domain="*" />
</security>

and tried also

<security>
<crossdomainxml url="http://media.mydomain.com/crossdomain.xml" />
</security>

<security>
<allowdomain domain="*" />
</security>

but I stil get that error... I'm a bit lost right now *wacko*