Sie sind nicht angemeldet.

1

Donnerstag, 18. November 2010, 15:18

ipod fatal error

<krpano version="1.0.8">
<!--************** Panorama *******************************************************************-->
<!--@File="harb9.xml" @PanoName="Hall" @FilePath="C:/Users/eve/Desktop/harborside/hall.jpg"-->
<panoview h="-25.9" v="2.17" fov="65"/>
<!-- view parameters -->
<view fisheye="0" limitview="lookat" vlookatmin="-90" vlookatmax="90" fovmin="1" fovmax="90" fov="65" hlookat="-25.9" vlookat="2.17"/>
<progress showload="none" showwait="none"/>
<autorotate horizon="2.17" tofov="65"/>
<!-- preview image -->
<preview url="harbdata/harb9/preview.jpg" type="CUBESTRIP" striporder="FRBLUD" details="16"/>
<!-- the pano itself -->
<image type="CUBE" multires="true" tilesize="709" baseindex="0">
<level tiledimagewidth="1418" tiledimageheight="1418">
<left url="harbdata/harb9/3/1/%v_%u.jpg"/>
<front url="harbdata/harb9/0/1/%v_%u.jpg"/>
<right url="harbdata/harb9/1/1/%v_%u.jpg"/>
<back url="harbdata/harb9/2/1/%v_%u.jpg"/>
<up url="harbdata/harb9/4/1/%v_%u.jpg"/>
<down url="harbdata/harb9/5/1/%v_%u.jpg"/>
</level>
<level tiledimagewidth="709" tiledimageheight="709">
<left url="harbdata/harb9/3/0/%v_%u.jpg"/>
<front url="harbdata/harb9/0/0/%v_%u.jpg"/>
<right url="harbdata/harb9/1/0/%v_%u.jpg"/>
<back url="harbdata/harb9/2/0/%v_%u.jpg"/>
<up url="harbdata/harb9/4/0/%v_%u.jpg"/>
<down url="harbdata/harb9/5/0/%v_%u.jpg"/>
</level>
<!--mobile phone / iphone images-->
<mobile>
<left url="harbdata/harb9/3/mobile_face.jpg"/>
<front url="harbdata/harb9/0/mobile_face.jpg"/>
<right url="harbdata/harb9/1/mobile_face.jpg"/>
<back url="harbdata/harb9/2/mobile_face.jpg"/>
<up url="harbdata/harb9/4/mobile_face.jpg"/>
<down url="harbdata/harb9/5/mobile_face.jpg"/>
</mobile>
<!--tablet pc / ipad images-->
<tablet>
<left url="harbdata/harb9/3/tablet_face.jpg"/>
<front url="harbdata/harb9/0/tablet_face.jpg"/>
<right url="harbdata/harb9/1/tablet_face.jpg"/>
<back url="harbdata/harb9/2/tablet_face.jpg"/>
<up url="harbdata/harb9/4/tablet_face.jpg"/>
<down url="harbdata/harb9/5/tablet_face.jpg"/>
</tablet>
</image>
<!--************** Hotspots and lensflares ***************************************************-->
<hotspot name="spot13" hview="44.63" vview="-1.3" fovview="65" hcenter="-102.943" vcenter="0.604027" onclick="action(closeglobalobjects);set(plugin[data].autorotate,get(autorotate.enabled));set(autorotate.enabled,false);ifnot (stopSequence === undefined,action(interruptAnimation););lookto(get(hcenter),get(vcenter),get(view.fovmin),smooth(400,20,100));loadpanorama(harb2.xml,null,null,BLEND(1));lookat(get(hview),get(vview),get(fovview));wait(blend);lookto(get(panoview.h),get(panoview.v),get(panoview.fov),smooth(100,20,50));set(autorotate.enabled,get(plugin[data].autorotate));" url="harbdata/graphics/spots/spot0.png" onhover="showtext(To full bath one);" ath="257.057" atv="0.604027"/>
<hotspot name="spot14" hview="53.3" vview="1.3" fovview="65" hcenter="-37.9264" vcenter="4.22819" onclick="action(closeglobalobjects);set(plugin[data].autorotate,get(autorotate.enabled));set(autorotate.enabled,false);ifnot (stopSequence === undefined,action(interruptAnimation););lookto(get(hcenter),get(vcenter),get(view.fovmin),smooth(400,20,100));loadpanorama(harb3.xml,null,null,BLEND(1));lookat(get(hview),get(vview),get(fovview));wait(blend);lookto(get(panoview.h),get(panoview.v),get(panoview.fov),smooth(100,20,50));set(autorotate.enabled,get(plugin[data].autorotate));" url="harbdata/graphics/spots/spot0.png" onhover="showtext(To full bath two);" ath="322.074" atv="4.22819"/>
</krpano>

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »rbackhaus« (18. November 2010, 19:23)


Tuur

Erleuchteter

Beiträge: 3 014

Wohnort: Netherlands

Beruf: Krpano custom coding / Virtual Tours / Photography / Musician / Recording engineer

  • Nachricht senden

2

Donnerstag, 18. November 2010, 15:55

Unsupported xml tags / variables:

showerrors
lasterror
colorcorrection
bgcolor
mouse.stagex
mouse.stagey
multireslevel
lockmultireslevel
downloadlockedlevel
actionintervalbase
xml.content (partially, available for loadscene and loadxml calls)
display.*
area.*
events.onloaderror
view.camroll
view.hfov
view.vfov
view.maxpixelzoom
view.limitfov
view.fisheye
view.fisheyefovlink
view.stereographic
view.pannini
view.architectural
view.architecturalonlymiddle
view.hlookatmin
view.hlookatmax
control.usercontrol
control.keybinvert
control.movetocursor
control.cursorsize
control.headswing
control.keycodesleft
control.keycodesright
control.keycodesup
control.keycodesdown
control.keycodesin
control.keycodesout
control.zoomtocursor
control.zoomoutcursor
cursors.*
progress.*
image.prealign
image.hfov
image.vfov
image.voffset
image.multiresthreshold
image.progressive
image.frame
image.frames
image.layer
image.left/front/right/back/up/down.rotate
image.left/front/right/back/up/down.strip
image.left/front/right/back/up/down.flip
image.sphere.*
image.cylinder.*
image.qtvr.*
image.zoomify.*
contextmenu.*
network.*
memory.*
plugin/hotspot.visible
plugin/hotspot.enabled
plugin/hotspot.alpha
plugin/hotspot.layer
plugin/hotspot[].capture
plugin/hotspot[].children
plugin/hotspot[].preload
plugin/hotspot[].hovering
plugin/hotspot[].accuracy
plugin/hotspot[].blendmode
plugin/hotspot[].usecontentsize
plugin/hotspot[].scale9grid
plugin/hotspot[].onovercrop
plugin/hotspot[].mask
plugin/hotspot[].effect
plugin/hotspot[].smoothing
plugin/hotspot[].onover
plugin/hotspot[].onhover
plugin/hotspot[].onout
hotspot[].edge
hotspot[].distorted
hotspot[].details
hotspot[].rx
hotspot[].ry
hotspot[].rz
hotspot[].inverserotation
hotspot[].ismovie
hotspot[].refreshrate
hotspot[].fill*
hotspot[].border*
hotspot[].fade*
hotspot[].point*
hotspot[].state*
textstyle.*
lensflareset*
lensflare*
Unsupported actions: (they are there but functionless)

showtext
addlensflare
reloadpano
removelensflare
freezeview
fscommand
*thumbsup*

Tuur *g*
http://www.virtualtuur.com
Skype:studiotuur

3

Donnerstag, 18. November 2010, 19:22

tuur,

thanks,...


but i dont think that was my problem,......i think i had 2 issues,....one i had an altscale tag TWICE,..two i dont think my tablet files were fully loaded up on the server for that node,..alls well now

rob