You are not logged in.

mindlessboss

Professional

  • "mindlessboss" started this thread

Posts: 1,081

Location: Russia, Kaliningrad

  • Send private message

1

Tuesday, January 4th 2011, 10:11am

Area mode="align" (need EDGE attribute)

Hi! Klaus!

I think, for Area mode="align" you should add EDGE attribute. Now its only "lefttop".

Big thanks for your hard work!
Happy new year!
VRAP - desktop VR content player based on krpano.
Common tasks in one place in one click! Discussion thread
DOWNLOAD for MAC
DOWNLOAD for WIN

This post has been edited 1 times, last edit by "mindlessboss" (Jan 10th 2011, 6:44am)


VN2009

Professional

Posts: 1,336

Location: Duluth MN

  • Send private message

2

Tuesday, January 4th 2011, 3:06pm

there are now 2 area settings one align to the topleft the other you can designate it as "borders" and just set a size and all 4 edges will auto adjust. maybe that will help. Or maybe even using the borders setting it is still aligned topleft i have no idea. if that is the case then this will not work.