You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

myuhanna

Beginner

  • "myuhanna" started this thread

Posts: 31

Location: USA

Occupation: Professional Photographer

  • Send private message

1

Tuesday, March 1st 2011, 4:36am

Vtour breaks online but works locally please help

tour.xmlJust a basic tour using VTour. Works fine locally but when online can't seem to find Img_27.jpg within

<hotspot name="zoombild" url="%SWFPATH%/images/Img_27.jpg"
ath="-0" atv="1.04268071592971"
distorted="true"
zorder="2"
scale="0.1376"
rx="-1.75" ry="-44.75" rz="0.7571"
enabled="false"
visible="false"
alpha="0.0"
flying="0.0"
onclick="flyout(zoombild);"
/>
All other scenes work just fine. Any help would be appreciated.
Please advise. Thanks

2

Tuesday, March 1st 2011, 4:41am

Possibly uppercase/lowercase switch???

Can you pull up that image using a browser?

myuhanna

Beginner

  • "myuhanna" started this thread

Posts: 31

Location: USA

Occupation: Professional Photographer

  • Send private message

3

Tuesday, March 1st 2011, 1:53pm

Yes. I can view the tour without any trouble locally. Only when I post it online on my server the images do not display. Its the same code in other scenes that display just fine......just not this.

myuhanna

Beginner

  • "myuhanna" started this thread

Posts: 31

Location: USA

Occupation: Professional Photographer

  • Send private message

4

Tuesday, March 1st 2011, 2:28pm

I got it. The image names are case sensitive and have to be exactly the same.

myuhanna

Beginner

  • "myuhanna" started this thread

Posts: 31

Location: USA

Occupation: Professional Photographer

  • Send private message

5

Tuesday, March 1st 2011, 2:44pm

Thanks Jarredja. *smile*

6

Tuesday, March 1st 2011, 3:00pm

Sorry I didn't explain it better.

Glad you got it working.