Sie sind nicht angemeldet.

1

Mittwoch, 15. August 2012, 23:56

Problem with video

Please I can not see my videos inside of my tours on google chrome anymore on localhost.
I tried on another computer and it happened the same problem.
I dont have this problem on Mozila, somebody knows anything?
Thank you

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Net360« (16. August 2012, 00:09)


2

Donnerstag, 16. August 2012, 01:31

Look this http://krpano.com/docu/localusage/#top
But with last version of Chrome browsers there is a problem, it ignores and not save the settings! *sad*

3

Donnerstag, 16. August 2012, 21:40

add short parameter in link of Chrome browser

Update, add short parameter in link of Chrome browser:

Google Chrome (Windows, Mac, Linux)
  • Goolge Chrome Version 20 or higher is needed (Version 20 is the first Chrome version with correct CSS 3D rendering, all older versions had '3D-clipping' issues).
  • The display will be only correct when hardware-acceleration is available and enabled.
  • The overall working and performance is very good.
  • Notes for local testing - Chrome doesn't allow reading local files for security reasons by default. To enable that for testing add --allow-file-access-from-files as application parameter.

http://krpano.com/docu/html5/#chrome

4

Freitag, 17. August 2012, 19:02

Thank you *thumbsup*

5

Freitag, 17. August 2012, 22:19

I've just verified and I have stopped working this way! Even though the settings are preserved. Locally, I stopped to check on this browser. Such as a virtual tour with the included plugins swfaddress just does not work locally. (In the previous version worked). *wacko*