You are not logged in.

Tourvista

Intermediate

  • "Tourvista" started this thread

Posts: 257

Location: Leicester UK

  • Send private message

1

Monday, October 29th 2012, 12:54pm

Chrome - ExternalInterface disabled - Global Security Settings panel not working

Am I the only one having problems with Chrome and the Global Security Settings panel?

I haven't been able to see virtual tours locally using chrome for 3 or 4 months.

I basically cannot choose a trusted folder because the 'Browse the Folder' button doesn't work properly.
I also tried to add a folder manually typing, but I does'n work neither.

IE, Opera, Firefox and Safari are fine.

I have this problem in my desktop and my laptop.

I tried Chrome current version, Beta version and Developers version, as well as Flash current version and Beta.

Is anyone else experiencing problems too?

Cheers!

Posts: 1,850

Occupation: Virtual Tours - Photography - Krpano developer

  • Send private message

2

Monday, October 29th 2012, 3:44pm

Yeah. It's annoying. I spent quite a bit of time trying to solve it. The interface for adding folders is broken and adding files mangled the path to hell. I've given up multiple times on my quest and just used my webserver for testing.

I can see virtual tours minus being able to use the js interface etc.
KRPano Developer: Portfolio ::Gigapixel Tagging Solutions - Porfolio 2 :: Facebook :: Twitter :: reddit.com/r/VirtualTour

3

Tuesday, October 30th 2012, 1:14pm

Hi,

the Chrome Browser has its own internal Flashplayer and this internal Flashplayer doesn't load/use the global Flashplayer settings.

A way to use the normal Flashplayer plugin, where the global Flashplayer settings are working would be to disable that internal Flashplayer and enable the normal one.

To do this:
  1. enter 'chrome://plugins/' in Chrome url bar
  2. click the 'Details' [+] button at the right
  3. deactivate the 'PPAPI' Flashplayer
  4. activate the 'NPAPI' Flashplayer

Best regards,
Klaus

Tourvista

Intermediate

  • "Tourvista" started this thread

Posts: 257

Location: Leicester UK

  • Send private message

4

Tuesday, October 30th 2012, 2:05pm

It worked perfectly!!!

Good bye Firefox... Welcome back Chrome!

You've just made my day Klaus !

Cheers,

Rafa