You are not logged in.

1

Friday, January 11th 2013, 4:50pm

Cache Probleme

Hallo allerseits,

ich arbeite in letzter Zeit intensiv mit krPano und bin soweit auch sehr zufrieden und angetan. Nur ein großes Problem tut sich mir immer wieder auf. Sobald ich meine Panoramen auf einen Server hochgeladen habe, bekomme ich große Probleme mit dem Cache bei Desktoprechnern. Änderungen, die ich an dann an den jeweiligen XML's vornehme werden einfach ignoriert. Leider hilft es hier anscheinend auch nicht einfach den Cache des Browsers zu leeren. Mit dem iPad klappt es eigentlich problemlos. Nur am PC ergeben sich das Problem. Tritt bei mir gleichermaßen in Chrome, Firefox und Internet Explorer auf.

Kann man das Problem irgendwie lösen?

Mit freundlichen Grüßen

Christian

toosten

Intermediate

Posts: 465

Location: Berlin

Occupation: freier Software-Entwickler ( HTML, JS, PHP, JSP, Flash, AS3, C++, Java, krpano, ---)

  • Send private message

2

Friday, January 11th 2013, 7:18pm

txtadd( url, get(panoxml), ?, random);
loadpano(get( url),NULL,NULL,BLEND(1));

Karotte

Beginner

Posts: 43

Location: Leipzig

Occupation: Selbständig

  • Send private message

3

Sunday, January 13th 2013, 2:11pm

In Chrome ruft man die Entwicklertools auf und bei den Einstellungen macht man einen Haken bei "Disable cache".
Diese Einstellung zeigt nur Wirkung solange die Entwicklertools geöffnet sind.

Grüße
Marcus

4

Thursday, January 17th 2013, 10:56am

Hi,

für Chrome gibt es eine sehr nette Erweiterung diesbezüglich:
https://chrome.google.com/webstore/detai…fkmgnhonkkjfpdn

Das ist ein Button welcher auf einen Klick den kompletten Cache leert (und optional) gleich die Seite neu lädt - also im Prinzip ein besserer Reload-Button.

Schöne Grüße,
Klaus