You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Thursday, February 28th 2013, 5:35pm

no html5 version on android

hi,

i have a pano for flash & html. iphone, pc are all ok, but on android i get a failure.

error: adobe flash player9/10 or higher is needed. click to download.

i click, but couldn`t install.

why use the android not the html5 version?

samsung gt-s55660, android version 2.3.6, ginerbread

thanks

sascha

HansNyb

Professional

Posts: 936

Location: Denmark

Occupation: Photographer

  • Send private message

2

Thursday, February 28th 2013, 6:39pm

You may actually have flash installed as this is version 2.3.6. it may just be your browser which does not have it enabled.
Flash is no longer available from the APP store and if you do not have it you need to get it from the ADOBE Flash Archive,

Check first that you have plugins enabled in your browser preferences.

HTML5 can not be used in 2.3.6,

Hans