You are not logged in.

Tuur

Sage

  • "Tuur" started this thread

Posts: 3,225

Location: Netherlands

Occupation: Krpano custom coding / Virtual Tours / Photography / Musician / Recording engineer

  • Send private message

1

Wednesday, June 10th 2009, 2:18pm

size

so i figured this out and now i see it's bigger then i made it in the editor.

Does this has to do with the fact that the multres. droplet did translate the jpg wrong and made the pictures smaller??

I've read something like this somewhere and was wondering if this could be the problem..

Thanx

Tuur *thumbsup*
http://www.virtualtuur.com
Skype:studiotuur

Tuur

Sage

  • "Tuur" started this thread

Posts: 3,225

Location: Netherlands

Occupation: Krpano custom coding / Virtual Tours / Photography / Musician / Recording engineer

  • Send private message

2

Wednesday, June 10th 2009, 2:48pm

mmmm
doesn't make a diffrence..

i have this:

Source code

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
<hotspot name="videospot"
	         url="../../../plugins/videoplayer.swf"
	         keep="false"
	         ath="-17.053779455376414" atv="-22.238623917999288"
	         zoom="false" distorted="true"
	         width="300" height="200"
	         scale="0.3228928073213498" scale9grid="" scalechildren="false" rotate="0"
	         rx="-39.75" ry="4" rz="-5.543667770322033"
	         edge="center" ox="" oy=""
	         crop="" ondowncrop="" onovercrop=""
	         visible="true" enabled="true" handcursor="true" capture="true" children="true"
 	         zorder="0"
	         alpha="1.00" blendmode="normal" smoothing="true"
 	         refreshrate="auto"
 	         onloaded=""
	         onover=""
	         onhover="if(ispaused, showtext(click to play), showtext(click to pause));"
	         onout=""
	         ondown=""
	         onup=""
	         onclick="togglepause();"
	         buffertime="0.1"
	         directionalsound="true"
	         flying="0"
	         loop="true"
	         onvideocomplete=""
	         pausedonstart="false"
	         range="110"
	         updateeveryframe="true"
	         videourl="../../buttons/109105_1.flv"
	         volume="0.7"
			 />



when i change width and height nothing changes, and the video is bigger as it is when i'm finished in the editor...

I did the new sphere to cube droplet so i think that is not the problem...

I also hear a sound bite at the loading of the pano, just a short snippit of sound. ( the first 0.5 sec from the video)


any body??

Thanx

Tuur *thumbsup*
http://www.virtualtuur.com
Skype:studiotuur

Similar threads