You are not logged in.

1

Thursday, October 31st 2013, 5:49am

HTML5 Not Showing "HTML5 Version not available!"

I've made a tour with the newest version (16.9) and in the tour.html I noticed that the html5:"never" was set.
embedpano({swf:"tour.swf", xml:"tour.xml", target:"pano", html5:"never", passQueryParameters:true});


I uploaded the tour and got "ERROR: [align=-webkit-center]HTML5 Version not available!" [/align]
[align=-webkit-center]
[/align]

[align=-webkit-center]Then I went back into tour.xml and changed it to [/align]

embedpano({swf:"tour.swf", xml:"tour.xml", target:"pano", html5:"prefer", passQueryParameters:true});


and then proceeded to upload it to my server and I got the same issue. It seems that the tours might not be rendering html5 at all? I'm stumped.


Alexey Tkachenko

Professional

Posts: 760

Location: Sevastopol, Crimea, Russian Federation

Occupation: Interpreting, Building virtual tours

  • Send private message

2

Thursday, October 31st 2013, 9:21am

What type of pano are you using?
Regards,

Alexey

3

Thursday, October 31st 2013, 1:11pm

Make vtour (normal)

It's strange because I had some work done on a previous tour (1.16.6 I think) and it worked fine. I redo the tour with the 1.16.9 version and html5 doesn't work now. I tested it on all browsers and my tablet (galaxy Note 10.1)

4

Monday, November 4th 2013, 9:03am

Hi,

the krpano tools are setting the 'html5' embedding setting automatically to 'never' when the whole tour doesn't contain a single html5-compatible pano.

Best regards,
Klaus

5

Tuesday, December 31st 2013, 7:24pm

I figured it out. I didn't have all the licensed files I bought in the folder.