You are not logged in.

  • "benjamin ziegler" started this thread

Posts: 55

Location: FRance

Occupation: rock clinbing, scuba diving, motorbike....

  • Send private message

1

Thursday, June 25th 2009, 12:09am

bugs with 3D hotspots

I've finish a complex tour with videos, 3D hotpsots, 3D sounds ......

I've some troubles !

1st :
i get this messages due to videoplayer !

Source code

1
2
3
TypeError: Error #1006: setbitmapsize is not a function.
	at videoplayer/start_video_drawing()
	at videoplayer/netStatusHandler()


2nd :
my 3D distored hotspots are distored anymore !
their position is good but they are not rotated

of course it works without protecting the licence.
I've tryed not to embed anything but protecting the licence and the base XML and it fails to :(

Hope this is not to bad ;)
Pro website : www.bziegler.com
Blog : blog.bziegler.com

This post has been edited 1 times, last edit by "benjamin ziegler" (Jun 25th 2009, 12:21am)


2

Thursday, June 25th 2009, 11:36am

Hi,

make sure that the kprotect tool uses the correct krpano.swf file,
(1.0.8 beta 8 build 2009-06-15 at the moment)
check this in the "setup" tab,

the kprotect tool stores the path of the krpano.swf file,
but when there were more different kprotect versions installed,
then the path of the krpano.swf could be still to direct the older one,

best regards,
Klaus

  • "benjamin ziegler" started this thread

Posts: 55

Location: FRance

Occupation: rock clinbing, scuba diving, motorbike....

  • Send private message

3

Thursday, June 25th 2009, 12:02pm

Hi,

make sure that the kprotect tool uses the correct krpano.swf file,
(1.0.8 beta 8 build 2009-06-15 at the moment)
check this in the "setup" tab,

the kprotect tool stores the path of the krpano.swf file,
but when there were more different kprotect versions installed,
then the path of the krpano.swf could be still to direct the older one,

best regards,
Klaus



pfffffff i'm so bad ;)
Ok cool ! Works like a charm *w00t*
Pro website : www.bziegler.com
Blog : blog.bziegler.com