You are not logged in.

1

Thursday, May 22nd 2014, 10:19am

KRPanoTools 1.17 won't work on CentOS6.4

Hi, Klaus.


I updated my license to the latest version of KRPano (1.17.2).
But new krpanotools won't work on my enviroment because of glibc version.
It needs glibc 2.14 over.


My enviroment is CentOS6.4 64bit.
And the glibc version is 2.12 ( it can not update because it deeply convined with OS core )


Could you please release glibc2.12 version of KRPanoTools1.17.2 ?






Posts: 1,850

Occupation: Virtual Tours - Photography - Krpano developer

  • Send private message

2

Friday, May 23rd 2014, 3:39am

If you have to have the new krpanotools, you can always run the windows binary with wine. It's a very easy process.
KRPano Developer: Portfolio ::Gigapixel Tagging Solutions - Porfolio 2 :: Facebook :: Twitter :: reddit.com/r/VirtualTour

3

Saturday, May 24th 2014, 1:43pm

Thank you

Thanks Sachagriffin!
That is a cool trick *smile*

4

Thursday, June 26th 2014, 8:26am

Please see here for a test version with GLIBC 2.4 as minium:
Linux Krpanotools not working with glib 2.5?