You are not logged in.

1

Friday, November 21st 2014, 11:40am

Meldung: no html5 compatible images available

Hallo zusammen,

ich habe ein Multiresolution Panorama erstellt. Das Pano hat einen view von ca. 170 Grad. Damit es auch auf dem IPad funktioniert habe ich es als ein FLAT Panorama gemacht. Leider bekomme ich diese Fehlermeldung auf dem IPad. Aber das Pano ist doch ein Flat. Hat das noch mit der Größe des Bildes zu tun? oder wo liegt hier der Fehler?

Danke schon mal für eure Hilfe.

Gruß Sabine

2

Sunday, November 23rd 2014, 1:39pm

Kann mir keiner weiterhelfen? *cry*

3

Monday, November 24th 2014, 9:12am

Hi,

FLAT Panoramen (d.h. wenn in der XML mit hfov=1.0 definiert) würden in HTML5 funktionieren (natürlich nur sofern die krpano Version nicht zu alt ist).

Daher - bitte um einen Link zu dem entsprechendem Panorama.

Schöne Grüße,
Klaus

4

Monday, November 24th 2014, 9:16am

Gruß Sabine


Jetzt war Klaus schneller :)

krpano Version ist die neueste, in der xml ist hfov=1.0 angegeben.

hier der Link

http://karlstadt.panoramaueberblick.de/K…t/karlstadt.xml

5

Monday, November 24th 2014, 9:20am

Bitte den Link zu dem Panorama posten.

Ohne Link wäre es nur möglich zu spekulieren was genau dort falsch sein könnte...
Grundsätzlich funktionieren FLAT Panoramen natürlich - hier ein Beispiel:
http://krpano.com/panos/brooklynbridge/

6

Monday, November 24th 2014, 9:22am

hier noch der Link zum Pano

http://karlstadt.panoramaueberblick.de

7

Monday, November 24th 2014, 9:23am

Okay, habe anhand des Links den HTML5 Viewer gefunden:
http://karlstadt.panoramaueberblick.de/K…dt/karlstadt.js

Dieser ist aber viel zu alt - Version 1.16.3 - die Version 1.17 war die erste mit HTML5-Multiresolution und HTML5-Flat-Pano Support.

Schöne Grüße,
Klaus

8

Monday, November 24th 2014, 9:26am

Hallo Klaus,

erstmal Danke.

Ich habe dieses Pano mit einer älteren Version erstellt gehabt, habe dann mit den tools ein update durchgeführt und bin jetzt davon ausgegangen das das funktioniert hat, da habe ich wohl noch einen Fehler gemacht. Ich tausche den gleich mal aus und probiere es aus.

9

Monday, November 24th 2014, 9:33am

Die Datei enthält das Einbinde-Skript (embedpano.js) und den HTML5-Viewer.

Zum Updaten würde ich das 'Update-Tool' des 'krpano Tools' Problems empfehlen - einfach die alte .js Datei hineinziehen und Update drücken.

Alternative wäre es auch möglich per 'Protect Tool' neue swf/js Dateien zu erzeugen - oder auch einfach per MAKE PANO oder MAKE TOUR Droplet ein neues Pano bzw. Tour ertellen und die swf/js Dateien von dort kopieren (und falls notwendig umbenennen).

Die Viewer Dateien selbst sind immer dieselben für alle Panoramen und Touren und können daher auch jederzeit untereinander ausgetauscht werden.

Schöne Grüße,
Klaus

10

Monday, November 24th 2014, 9:41am

Hallo Klaus,

habe die Dateien .js und .swf durch das UpdateTool upgedatet. Und was soll ich sagen, ES GEHT!!

hatte ich doch noch irgendwo einen Fehler gemacht, ich bin schon fast verzweifelt... *cry*

Danke Dir Klaus, ...für die tolle Software und für die super Hilfe

Weiter so... *thumbsup*

Gruß Sabine