Sie sind nicht angemeldet.

1

Dienstag, 13. Januar 2015, 15:16

KRPano Watermark still showing after registering

Hello all,

I have purchased the Krpano licence needed to remove the watermarks. I registered the tool and I have implemented the software into our clients website. When testing the functionality everything seemed alright.

Now the client is reporting a issue where the created panoramas have a watermark on them. This shouldn't be happening as I have bought the licence. I setup a similar environment to reproduce this issue. But when i create a panorama the watermark doesn't appear.

How is this happening and what can I do to fix this?

Beiträge: 1 848

Beruf: Virtual Tours - Photography - Krpano developer

  • Nachricht senden

2

Dienstag, 13. Januar 2015, 22:19

Run the registration commandline via the webscript one time. Then you can remove that line. Or run it on the command line as the webserver process. Either way.
KRPano Developer: Portfolio ::Gigapixel Tagging Solutions - Porfolio 2 :: Facebook :: Twitter :: reddit.com/r/VirtualTour

3

Mittwoch, 14. Januar 2015, 08:41

Run the registration commandline via the webscript one time. Then you can remove that line. Or run it on the command line as the webserver process. Either way.
Well i tried that, It outputs 'code registered' in the webscript, but after this it still applies watermarks to the tiles.. I found out it only doesn't apply watermarks is when i run the tool as root on the server. But this is of course not a option.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Rodracover« (14. Januar 2015, 15:16)


Beiträge: 1 848

Beruf: Virtual Tours - Photography - Krpano developer

  • Nachricht senden

4

Mittwoch, 14. Januar 2015, 18:22

Then perhaps krpanotools itself doesn't have matching ownership to the webserver. Check its user.
KRPano Developer: Portfolio ::Gigapixel Tagging Solutions - Porfolio 2 :: Facebook :: Twitter :: reddit.com/r/VirtualTour

Zephyr

Profi

Beiträge: 994

Wohnort: Netherlands

Beruf: Web developer

  • Nachricht senden

5

Montag, 26. Januar 2015, 22:51

I also had this issue. In the end it was a user issue. I registered the software as sudo, but when my webproces executed it, it executed it under another user (my 'web' user)
3d childrens game using krpano Game
Minify your xml with my krpano XML Compressor
Krpano XML Parsing Error Checklist
Available for hire (krpano xml, javascript, actionscript, flash, php and ipad plugins).

6

Montag, 23. Februar 2015, 04:13

Why did my licensed Panotour export to Html the preview with Kolor watermark? Seriously??

I have a deadline to accomplish and this will make me look unprofessional. Please does somebody know what the problem is? KOLOR can fix this fast as tomorrow? Because I got all this work done in the DEMO version. SO, I like it and I bought it. But this took me by surprise. It is not funny for a Client, meeting some good expectations of an application buying it and all of a sudden don't work! To deliver final output.



Ricardo Diaz
VP AlcomProduction

7

Montag, 23. Februar 2015, 10:37

Hi,

can you please explain your case more detailed?

The krpano viewer or the krpano tools wouldn't add any KOLOR watermarks anywhere of course!

Best regards,
Klaus

8

Montag, 23. Februar 2015, 15:42

Watermarks Added On Panoramas

I have bought the Panotour software. And I have my license code and Im Register but Panotour still adding watermarks to my files. How can avoid this? My deadline is today.

Ricardo Diaz
VP ALCOMPRODUCTIONS

9

Montag, 23. Februar 2015, 17:44

Hi,

sorry, but Panotour is not krpano.
Please contact Kolor for questions about Panotour.

Best regards,
Klaus