You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, March 3rd 2015, 1:35pm

ToolTip is not display in HTML5.

ToolTip is not display in HTML5 but it is working in flash

Umalo

Professional

Posts: 1,047

Location: Osijek, Croatia, EU

  • Send private message

2

Tuesday, March 3rd 2015, 11:23pm

My tooltip works fine on HTML5 and Flash ;) You could tell something more. Share code...paste part of code here..... How you think we help you with something like: It is dark in my room....Maybe you didn't open eyes, you are still sleeping or....you get it?

3

Wednesday, March 4th 2015, 6:09am

<plugin name="icoinfo" onhover="showtext([textformat leftmargin='6' rightmargin='6' topmargin='6' bottommargin='6']Information[/textformat],tooltipstyle);" enabled="true" url="http://localhost/StandAloneViewer//images/vr_bottom_info.png" keep="true" edge="bottomleft" align="bottomleft" height="40" width="40" x="0" y="0" visible="false" backgroundalpha="1" css="p{margin:0px; padding:10px 0px 0px 0px; display:inline-block; height:40px; text-align:center;}" backgroundcolor="0x000000" background="false" onclick="infoCalled();set(plugin[infoBG].visible,true);set(autorotate.enabled,false);" zorder="1" />

this is my code

5

Wednesday, March 4th 2015, 11:14am

Thanks Klaus.

But i am using 1.17.5 version of Krpano.

6

Wednesday, March 4th 2015, 11:32am

Why not using 1.18?
The showtext.xml is new to 1.18.

7

Wednesday, March 4th 2015, 2:17pm

Thank for reply.


Is there any way to use showtext.xml in 1.17.5.?

8

Thursday, March 5th 2015, 11:19am

No, the showtext.xml requires features from 1.18.

Just use the Update Tool and drop all files of your tour into it to update automatically all required files (viewer and plugins) to 1.18.

Similar threads