You are not logged in.

abozdemir

Beginner

  • "abozdemir" started this thread

Posts: 5

Location: Turkey Istanbul

  • Send private message

1

Tuesday, April 7th 2015, 11:57pm

Resolutions Viewer Problem

Hello;

I compiled the following resolutions. (tilesize=512 - levels=3)

# multiresolution settings
multires=true
tilesize=512
levels=3
#levelstep=2.0
maxsize=automax
cubesize=autolevel
download=auto
# output
images pathtilepath=%INPUTPATH%/┬║SENAME%.tiles/[mres_c/]l%Al/%Av/l%Al[_c]_%Av_%Ah.jpg



20000X10000 px - OK
10000X5000 px - OK
9000X4500 px - OK
8000X4000 px - OK
7000X3500 px - OK
6000X3000 px - OK
5000X2500 px - OK
4000X2000 px - OK


15000X7500 px - Viewer Flash problem- Viewer Html5 problem (black screen)


Source code

1
<level tiledimagewidth="4776" tiledimageheight="4776"><cube url=".." /></level><level tiledimagewidth="2388" tiledimageheight="2388"><cube url=".." /> </level><level tiledimagewidth="1194" tiledimageheight="1194"><cube url=".." /></level>




Where is my fault?
How can I solve this problem?

This post has been edited 5 times, last edit by "abozdemir" (Apr 8th 2015, 9:35pm)


abozdemir

Beginner

  • "abozdemir" started this thread

Posts: 5

Location: Turkey Istanbul

  • Send private message

2

Wednesday, April 8th 2015, 9:37pm

The 'A' in the tilepath template means automatic 0 padding depending on the maximum value - see here at 'Formating options':

http://krpano.com/tools/kmakemultires/config/#tilepath


Delete multires.config 'A'


# tilepath=/tiles/%BASENAME%.tiles/[mres_c/]l%Al/%Av/l%Al[_c]_%Av_%Ah.jpg
tilepath=/tiles/%BASENAME%.tiles/[mres_c/]l%l/%v/l%l[_c]_%v_%h.jpg