You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

publicitarios360

Intermediate

  • "publicitarios360" started this thread

Posts: 205

Location: Habana, Cuba

Occupation: Architect, Photographer, Programmer.

  • Send private message

1

Saturday, June 13th 2015, 7:25am

html5 mobile vtour issue after register... blue (no opaque) screen when drag pano

Help me please:
Hi, when I drag any panorama using browser default of my mobile (no chrome, mozilla, etc.) a blue "alpha" (no opaque) layer cover my panorame while press the screen until release.

That happen only after register krpano (1.18.1, 1.18.2, 1.18.3). The same project without register it works fine, no blue layer.

If I run the vtour with another browser (mozilla) run fine too.

My mobile is Huawei m931 android 4.0.3

Thanks!

publicitarios360

Intermediate

  • "publicitarios360" started this thread

Posts: 205

Location: Habana, Cuba

Occupation: Architect, Photographer, Programmer.

  • Send private message

2

Sunday, June 14th 2015, 7:50pm

Help please !!!! more info about this problem

Testing in krpano 1.182 and 1.183

Project without register: all ok, only krpano┬┤s watermark.

Then when I use krpanotools for register: accepted my key and now:
Blink every time that I touch the screen,

Why?

3

Monday, June 15th 2015, 10:31am

Hi,

that 'blue' sounds like the Android 'text-selection', but I don't know a reason why this should appear or how this should be related to the registered version only...

Do you have a link to your example?
And with what Android browsers and versions do this happen?

Best regards,
Klaus

publicitarios360

Intermediate

  • "publicitarios360" started this thread

Posts: 205

Location: Habana, Cuba

Occupation: Architect, Photographer, Programmer.

  • Send private message

4

Monday, June 15th 2015, 6:05pm

more info about "blue" issue

Hi Klaus,
My phone is Huawei Premia M4 or M931
The info context menu:

About the krpano panorama Viewer
krpano 1.18.2 (build 2014-12-18)
Android 4.0.4 (Huawei-M931)-Android Browser 4.0-WebGl

The info about of Browser:
Agent: Mozilla /5.0 (Linux;U;
Android 4.0.4;en-us; HUAWEI-M931 Build/HuaweiM931)
AppleWebKit/534.30 (KHTML, like Gecko) Version/4.0 Mobile Safari/534.30

The project link: http://habana360.tur.cu

That is very weird, always works fine unregister project, but once registered the "blue layer" appears when press the screen, delay about 1 sec and disappear, like a blinking. Is as "onover" event.

Thanks for your help!!

publicitarios360

Intermediate

  • "publicitarios360" started this thread

Posts: 205

Location: Habana, Cuba

Occupation: Architect, Photographer, Programmer.

  • Send private message

5

Saturday, June 20th 2015, 6:49pm

The blue issue is not so important. I just instaled latest version of Firefox for Android and solved the problem. With native explorer in Tablets too there is some erratic behavior, the solution is in the browser.