You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Monday, July 27th 2015, 4:10pm

Web VR on Note 4

Hello
i have samsung note 4 and i was trying to open this link on chrome it doesnt show enter VR although its working on other devices like LG G3
I tried the normal android browser it shows enter vr but the gyro doesnt rotate the pano when its on landscape orientation

I checked google chrome version its up to date?! So what i can do now to view my tour on note 4 using gear vr " enabling vr mode ?
Thanks :)

2

Monday, July 27th 2015, 4:46pm

Hi,

I've too a Note 4 and no problem, but maybe you have a different Note 4 version with a different GPU.

Chrome is blocking/blacklisting some GPU drivers. In such case no WebGL and so also no VR support is available.

Try to disable the GPU backlist by enabling this Chrome setting:

Source code

1
chrome://flags/#ignore-gpu-blacklist


Best regards,
Klaus

3

Monday, July 27th 2015, 9:01pm


Try to disable the GPU backlist by enabling this Chrome setting:

Source code

1
chrome://flags/#ignore-gpu-blacklist


Best regards,
Klaus
Hi,I've too a Note 4 and no problem, but maybe you have a different Note 4 version with a different GPU.Chrome is blocking/blacklisting some GPU drivers. In such case no WebGL and so also no VR support is available.Try to disable the GPU backlist by enabling this Chrome setting:Source code1
chrome://flags/#ignore-gpu-blacklistBest regards,Klaus
Yes i have SM-910C So i guess this why
How can i disable the GPU ? Where i put this code exactly? In the XML file or what should i do on chrome app in my phone?

4

Tuesday, July 28th 2015, 10:37am

Hi,

follow these steps:
  1. start the Android Chrome browser

  2. enter this url:

    Source code

    1
    
    chrome://flags

  3. look for the '#ignore-gpu-blacklist' setting (should be the first entry)

  4. activate it

  5. restart the browser

Best regards,
Klaus