You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Thursday, May 26th 2016, 11:25pm

Cutting off last letter of scene title.

Hi I am currently using version 1.19.5.
I am having a problem with last letter of the scene title being cut off in the upper right when it is displayed above the menu bar.
title="...Front Yard"

I am using the vtour multi rez dropplet and I noticed the same issue in version 1.19.4.

I tried adding an extra space but that did not work.
I also tried " " and ' ' and these did not work either.

Can someone tell me what the best method for adding an extra space at the end or another preferred method to fix my problem?

Your help is greatly appreciated.
foutjo has attached the following image:
  • Capture.JPG

Timescale

Trainee

Posts: 120

Location: Netherlands

Occupation: Archaeologist, Timescale R&D

  • Send private message

2

Saturday, May 28th 2016, 12:30am

It's an ugly hack and I'm not sure if it works,, but you could try to end it with " " ( without the quotes obviously )

3

Wednesday, June 1st 2016, 7:44pm

Hi,

HTML5 or Flash?

In HTML5 such shouldn't happen, but the Flashplayer itself is unfortunately buggy here in some cases...

Best regards,
Klaus

4

Saturday, June 4th 2016, 1:34pm

Flash only.

5

Saturday, June 4th 2016, 3:47pm

Using   seems to have fixed my problem.


Thanks Timescale!!!

Timescale

Trainee

Posts: 120

Location: Netherlands

Occupation: Archaeologist, Timescale R&D

  • Send private message

6

Saturday, June 4th 2016, 4:18pm

Glad to be of service!..

And know that sometime the stuff I say actually does something!

7

Saturday, June 4th 2016, 4:34pm

Sorry but that fix only worked in flash.
When running html5 it crashed with xml parsing error:(

Timescale

Trainee

Posts: 120

Location: Netherlands

Occupation: Archaeologist, Timescale R&D

  • Send private message

8

Saturday, June 4th 2016, 5:47pm

Ah yes, I see, &nbps is a none parsing entity in XML...

Well, I don't know if it will work in flash, but you can also try : & #160; (without the space after the & )

It should behave like &nbps; somewhat.

9

Monday, June 6th 2016, 11:26am

Hi,

that's unfortunately a browser and system depended Flashplayer bug...

Partial workarounds via   can work for one case, but the   is not valid xml code and would need to be packed into a CDATA data and depending on the actual xml data structure (like the default tour.xml) this can be problematic...

Best regards,
Klaus

Umalo

Professional

Posts: 1,047

Location: Osijek, Croatia, EU

  • Send private message

10

Monday, June 6th 2016, 12:49pm

would increased right padding help in this case?