You are not logged in.

Hellkeeper

Intermediate

  • "Hellkeeper" started this thread

Posts: 157

Location: St. Johann in Tirol

  • Send private message

1

Tuesday, April 17th 2018, 12:20pm

BB-Tag [img] broken?

Hey there,
tried to insert an Image in one of my posts - but it won't get displayed ... is there a Problem with with IMG BB-Tag?

Used BB (without "-" of course):
[-img]http://temp.in.futureweb.at/krpano/krpano.jpg[/img]

Post: https://krpano.com/forum/wbb/index.php?p…75254#post75254

Image:


bye from sunny Austria
Andreas Schnederle-Wagner
Andreas Schnederle-Wagner
Rundblick GmbH / Gigapixel aus Österreich
https://www.rundblick.at/
https://www.gpix.at

2

Wednesday, April 18th 2018, 12:20pm

Hi,

the problem might be the HTTP / HTTPS content mixing.

The krpano.com website is HTTPS and yours is HTTP and I'm using the 'upgrade-insecure-requests' setting to change old links automatically from HTTP to HTTPS - and that might be the problem here.

Time to move to HTTPS ;-)
Btw - see here too:
Google plans to block Fullscreen and Gyroscope for non-HTTPS pages!

Best regards,
Klaus

Hellkeeper

Intermediate

  • "Hellkeeper" started this thread

Posts: 157

Location: St. Johann in Tirol

  • Send private message

3

Wednesday, April 18th 2018, 12:29pm

as usual ... +1 for your fast & precise finding of the problem! ;-)

already got SSL everywhere - except this old local file server ... guess I need Let's Encrypt there too ... :)



thx
Andreas Schnederle-Wagner
Rundblick GmbH / Gigapixel aus Österreich
https://www.rundblick.at/
https://www.gpix.at

Hellkeeper

Intermediate

  • "Hellkeeper" started this thread

Posts: 157

Location: St. Johann in Tirol

  • Send private message

4

Wednesday, April 18th 2018, 12:42pm

SSL set up ... Images are shown ... thx! ;-)
Andreas Schnederle-Wagner
Rundblick GmbH / Gigapixel aus Österreich
https://www.rundblick.at/
https://www.gpix.at