You are not logged in.

Dear visitor, welcome to krpano.com Forum. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Tuur

Sage

  • "Tuur" started this thread

Posts: 3,112

Location: Netherlands

Occupation: Krpano custom coding / Virtual Tours / Photography / Musician / Recording engineer

  • Send private message

1

Monday, May 20th 2019, 12:46pm

keycode when log open

Hi,

i just found that when the logkey is open and i press D and then S (or H or L and some more..) i get some, it seems, not documented behaviour.
S for enter vr
H to green border all hotspots
L to green border all layers.

I understand this has something to do with the debug mode.
For me this is unwanted though.

I searched a bit but didn't see any docs or posts about this.
Can i disable this behaviour?
I like to use those keystrokes for something else, also when log is open.

EDIT: it seems setting logkey to false this behaviour is gone..
I think it would be better to connect it to de debugmode being false, instead of the logkey.
That would be more intuitive i think and better for using keycodes and logkey.
Is that possible?



Tuur *thumbsup*
http://www.virtualtuur.com
Skype:studiotuur

This post has been edited 2 times, last edit by "Tuur" (May 20th 2019, 2:03pm)