You are not logged in.

1

Friday, May 3rd 2019, 7:59am

Wrong zoom level with Bing maps

I use krpano with the Bing maps plugin and vtourskin. vtourskin.xml has the following global settings:

Source code

1
<skin_settings maps="false" maps_type="bing" maps_bing_api_key="" maps_google_api_key="" maps_zoombuttons="false" ...

In the local XML-File merano.xml, 6 scenes are defined with these local skin settings:

Source code

1
<skin_settings url.flash="../plugins/bingmaps.swf" maps="true" maps_type="bing" bingmaps="true" maps_bing_api_key="...key..." lat="46.706330" lng="11.176903" maps_zoombuttons="true" zoom="15" ...

Calling the Bing map, the map is centered and all 6 markers are shown, but with a really low and bad zoom level. Not 15 as wanted.

What settings are wrong which settings I have to choose?

PS: Everything works if I change some settings for the Google maps plugin. But it should work with Bing maps!

Thank you.

2

Sunday, May 5th 2019, 6:32pm

Ok, I understand - krpano died ...

Bad for registered users ...

toosten

Intermediate

Posts: 461

Location: Berlin

Occupation: freier Software-Entwickler ( HTML, JS, PHP, JSP, Flash, AS3, C++, Java, krpano, ---)

  • Send private message

3

Monday, May 6th 2019, 6:45am

Hab mich mit bing noch nicht beschäftigt, aber das Beispiel sieht anders aus: https://krpano.com/plugins/bingmaps/#examples

Luca Vascon

Beginner

Posts: 8

Location: Venice, Italy

Occupation: VR under any aspect

  • Send private message

4

Friday, July 12th 2019, 3:29pm

Hi, same problem with bing maps here! :-)
Krpano did not die, Klaus is working h24 on a new version, I suppose.

Similar threads