You are not logged in.

herrpedro

Trainee

  • "herrpedro" started this thread

Posts: 140

Location: Lisbon

Occupation: Programmer/analyst

  • Send private message

1

Sunday, August 11th 2019, 11:12am

slicing gigapixel performance

hi
i just built a 36gigapixel image and now i am slicing it.
been 12hours now and it is at

krpano makepano tool 1.19-pr16 - 64bit (build 2018-04-04)
- using config: vtour-multires.config

processing - 2019.08.03 17.40.41 DSC03691 Panorama-1
- converting sphere to cube format...
1/7 loading... 66%

when i look at system performance (i am writing this in the same pc and i got no issues at all) it takes only 12%cpu and 421mb RAM (although it might be leaking because the overall system shows 6.1gb in use)
i have i7 with 8 cores and 16gb ram
disks are "sleeping"

the 12% seems to me 100 / 8 = 12.5% and would mean 1 cpu but, when i look at the cpu occupation graph one of them is clearly more busy than the others (<- just edited this info from original post)

i'd like this to go faster
is there some setting?

the config is the standard one. i just changed the temp folder.
i'm using the multiresvtour droplet

thank you for your help

Rui Pedro

herrpedro

Trainee

  • "herrpedro" started this thread

Posts: 140

Location: Lisbon

Occupation: Programmer/analyst

  • Send private message

2

Sunday, August 11th 2019, 11:18pm

cancelled at 67% (almost 24h passes) and 3h ago changed the temp file folder to my ssd drive
it is at 63% now after 3h30m

edit - new info:
not much difference between sata and ssd at this time

processing - 2019.08.03 17.40.41 DSC03691 Panorama-1
- converting sphere to cube format...
1/7 loading... 67%

update:
this morning was at 69%

now i went to check it and from 11/Ago 17h52 till 13/Ago 19h08 i got
1 323 875 swap files

and why 19h08?? because windows rebooted !!!!
*cursing*

This post has been edited 2 times, last edit by "herrpedro" (Aug 13th 2019, 9:05pm)