You are not logged in.

1

Wednesday, September 11th 2019, 1:03pm

Distorted Video Controls - V1.20

Hi Everyone,

This is my very first post in this forum.
I'd like to thank all the team members who has constantly provided their support for most of the queries I had which got resolved without even creating a new thread as I found them in the earlier threads.

I got stuck at this specific issue with videoplayer plugin.
As you all may be aware that before krpano v1.19, we could enable the video controls of distorted videos but they were not operational and this particular issue has been resolved with v1.20
I have successfully enabled the video controls after upgrading to the latest version but now am stuck at a new problem i.e. upon enabling the html5 controls and setting the renderer to css3d the inital pin setting of the container gets affected.
Am attaching the before and after screenshots of the same.


I hope someone would like to help in this matter as I've been trying for long to get it resolved but as am not much of a coder but a designer hence am not able to get it fixed by myself.

Thanks in advance
iambeniwal has attached the following images:
  • before_html5controls.PNG
  • after_html5controls.PNG

2

Thursday, September 12th 2019, 6:08pm

Well I figured it out, just needed to set pausedonstart="false" and it was done.

Am facing one weird issue though which is more of a subjective stuff as it's disturbing the overall beauty of tour.

Upon zooming in the video controls look pixelated.
I don't know why this is happening as it doesn't occur at fullscreen video mode at all.

Am attaching a screenshot of same and hope this time someone might be able to help me out. *g*
In case I'll figure that out too then I'll post it here for sure as I guess there must be some other folks out there whom might look for the solution of same in future *thumbsup*


Thanks in advance
iambeniwal has attached the following image:
  • blur_controls.JPG