You are not logged in.

1

Tuesday, September 10th 2019, 7:36am

branding free license.. problem

I bought a kr-pano branding free license.
By the way, I registered my branding free license in Everpano and the Krpano brand continues to be exposed.
How can you solve it?
Render file was executed, which is related to the context menu.


*smile*

jpdeglet69

Intermediate

Posts: 212

Location: France

Occupation: VR Maker and Document Management Expert

  • Send private message

2

Tuesday, September 10th 2019, 1:44pm

Same for me!
*sad*
Best regards,
JPhD
VR-Guide®/Eleana CEO
https://vr-guide.online

jordi

Intermediate

Posts: 465

Location: Barcelona

Occupation: creating ideas & coding them

  • Send private message

3

Tuesday, September 10th 2019, 2:46pm

Hi,

That should not be directly related to everpano 3D software.
It can be used to register krpano License, but you can also register your brand free license using the krpano Tools.

in the main.xml file of the created projects you get this code :

Source code

1
<include url="%VIEWER%/plugins/contextmenu.xml" />


So if you remove that you should be able to customise your context menu.

Kind regards
everpano.com step beyond 360

jordi

Intermediate

Posts: 465

Location: Barcelona

Occupation: creating ideas & coding them

  • Send private message

4

Tuesday, September 10th 2019, 5:47pm

Yes, sorry there was a missing parameter inside the software when creating the viewer.
Now is fixed and next build will include that, thanks for reporting that.

Kind regards
everpano.com step beyond 360

martyhr

Intermediate

Posts: 333

Location: CZ

  • Send private message

5

Wednesday, September 11th 2019, 11:16am

Hi Jordi, yes, same for me.
I have branding free and good in all panos inside contextmenu.xml but not if redneder by everpano.
How can I reach the new build?

jordi

Intermediate

Posts: 465

Location: Barcelona

Occupation: creating ideas & coding them

  • Send private message

6

Wednesday, September 11th 2019, 12:59pm

That should be ready now here
everpano.com step beyond 360

jpdeglet69

Intermediate

Posts: 212

Location: France

Occupation: VR Maker and Document Management Expert

  • Send private message

7

Thursday, September 12th 2019, 5:37am

That should be ready now here
Empty the cache... now it's ok...
jpdeglet69 has attached the following images:
  • 2019-09-12_05-27-41.jpg
  • 2019-09-12_05-33-42.jpg
Best regards,
JPhD
VR-Guide®/Eleana CEO
https://vr-guide.online

This post has been edited 1 times, last edit by "jpdeglet69" (Sep 12th 2019, 6:33am)


jpdeglet69

Intermediate

Posts: 212

Location: France

Occupation: VR Maker and Document Management Expert

  • Send private message

8

Monday, September 23rd 2019, 9:25am

That should be ready now here
Empty the cache... now it's ok...
Hello,

Branding free licence come back *confused*

I have installed the last Everpano version,
I regenerate my tour, crypted or not, krpano.js replaced by the one generated from krpano tools...

What is wrong?
Best regards,
JPhD
VR-Guide®/Eleana CEO
https://vr-guide.online

jordi

Intermediate

Posts: 465

Location: Barcelona

Occupation: creating ideas & coding them

  • Send private message

9

Monday, September 23rd 2019, 10:15am

Hi,

What is wrong?


please try a couple of things :

0.- in contexmenu.xml you need to set

Source code

1
<contextmenu fullscreen="true" versioninfo="false">


1.- in main.xml you need to set

Source code

1
debugmode = false 



from documentation here
"Additionally when the debugmode is enabled, the krpano version will be always shown, regardless if build with branding-free license or not."

Kind regards
everpano.com step beyond 360

jpdeglet69

Intermediate

Posts: 212

Location: France

Occupation: VR Maker and Document Management Expert

  • Send private message

10

Monday, September 23rd 2019, 12:17pm

Hi,
Quoted from "jpdeglet69"



What is wrong?
please try a couple of things :
0.- in contexmenu.xml you need to set
Source code




1

1.- in main.xml you need to set







Source code




1
debugmode = false
from documentation here
"Additionally when the debugmode is enabled, the krpano version will be always shown, regardless if build with branding-free license or not."
Kind regards
Hi,

What is wrong?


please try a couple of things :

0.- in contexmenu.xml you need to set

Source code

1

				


1.- in main.xml you need to set

Source code

1
debugmode = false 



from documentation here
"Additionally when the debugmode is enabled, the krpano version will be always shown, regardless if build with branding-free license or not."

Kind regards
Okay,

debugmode=false

Thanks a lot...
Best regards,
JPhD
VR-Guide®/Eleana CEO
https://vr-guide.online